Ir ao conteúdo
  • Cadastre-se
AjC

Selecionar células desejadas para a soma (Excel)

Recommended Posts

Olá, trabalho numa construtora e preciso fazer uma tabela assim:

Eu digito uma metragem e ele faz os calculos

ja fiz o seguinte

Área Construída: 10

Material | Valor por m² | Total

Cedrinho| 180 | 1800

T. barro | 45 | 450

e assim por diante, tem uns 10 itens

mas cada item é opcional, então eu queria fazer tipo um checkbox no lado de cada um, então eu marcaria os itens desejados e ele faria a soma.

tem como?

Compartilhar este post


Link para o post
Compartilhar em outros sites

você pode adicionar uma coluna e na formula da soma, verificar se tiver a celula do lado marcada com X, fazer a soma...

Área Construída: 10

Check|Material | Valor por m² | Total

X |Cedrinho| 180 | =se(a3="X";C3*$B$1;"")

|T. barro | 45 | =se(a4="X";C4*$B$1;"")

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo, tentei algo aqui mas não deu muito certo hehe...

é incrível, sei faze um site mas n sei fazer tabela no excel XD

bom, veja a tabelinha que upei

tabela2jo1.gif

No quadrado amarelo selecionado eu quero que apareça o resultado da soma dos totais que estão marcados com um x branco do lado ali.

Parece que a função se é a melhor, mas eu não soube usá-la direito...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah... entendi errado o que você queria...

Usa a seguinte formula:

Supondo que você queria somar a coluna Laranja e esta seja a coluna C, e as colunas com X seja a coluna D, até a linha 16, ficaria assim:

=SOMASE(C1:C16;"x";D1: D16)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa!!

Funciono legal!!

Valeu mesmo cara, foi de grande ajuda!!

Abração!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×