Ir ao conteúdo
  • Cadastre-se
maxtecs

quebrei um conector

Recommended Posts

putz fiz uma c.... daquelas...

ao tentar tirar o conector do cooler do processador da placa mãe quebrei um dos pininhos, sera q tem jeito de arruma isso, a garantia acho q não cobre, por enquanto parece ta funcionando tudo normal mas não sei pro quanto tempo

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Marcos, você sabe dizer qual o socket é seu processador? Você pode fazer ganbiarra...mais já tentei fazer isso, entretanto sem sucesso, melhor estar comprando um novo e fazer a troca.!

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

André Kanashiro

então cara o socket é o intel 775, o problema é q acho q a garantia não vai cobrir isso, e está funcionando aparentemente bem, meu medo é q pare de funcionar ou não funcione corretamente e acabe danificando alguma coisa, foi o primeiro pininho bem em cima, placa nova segundo dia de uso, putzzzz

ganbiarra eu não sei o q poderia fazer, será q super bonder ajudaria?

valeu abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

André Kanashiro

não não, quebrei aquele pininho da grossura de um fio de cabelo q se coneta o fio do cooler, é mesmo cooler q tu postou mais ou menos a única direfença q eu notei é que no meu o fio amarelo é o priemeiro de cima e foi o conetor q vai nele que quebrou.

DuoLEd

então cara, foi o primeiro conector de cima o q vai engatado no fio amarelo q quebrou, que eu vi pelo menos foi só, não tive coragem de mexer mais e continuar olhando.

valeu abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o conector do ventilador possuir 4 pinos e ele ainda está funcionando normalmente, então o pino que qurebou é do controle PWM que faria o controle de rotação.

Se o conector for de 3 pinos e o ventilador ainda funciona, o pino que quebrou é do sensor que registra a rotação em RPM do cooler.

Em ambos os casos, o cooler não é afetado e funciona normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois é antes de quebrar tava na bios a q a rotação do cooler da cpu tava em 1.000 e pouco rpm no modo "silencioso", mudei pro modo "performance" onde a rotação deveria estar no maximo, mas nada, continua igual, 1.000 e pouco rpm, acho q é pouco para um cooler de processador ne!?

então será q o pino q quebrou foi o q controla a rotação mesmo? não tem como arruma, vou ser obrigado a fica só nessa velocidade de rotação?

valeu abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×