Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
minerodm

Problema ao trocar de processador na ASUS M2N-E

Recommended Posts

Bom, estou com um sério problema. Tenho um PC com placa mãe ASUS M2N-E, processador Athlon 64 3800+, 2gb DDR2 800, HD SATA 250gb, placa de vídeo Geforce 6800GT.

Ontem resolvi trocar o processador por um Athlon 64 X2 5200+. Tirei o antigo, coloquei o X2, o cooler que veio e religuei. Os ventiladores funcionaram (inclusive o da placa de vídeo), os LEDs também, mas o monitor não saiu de standby.

Desliguei, tirei a bateria da placa mão, esperei alguns minutos e religuei, e ocorreu o mesmo problema. Re-instalei o processador antigo e nada, mesmo problema. Tirei todas as peças, deixando só teclado, vídeo, processador e fonte, e de novo nada funcionou.

Resetei a CMOS através do jumper, conforme o manual da MoBo. Nada.

Algumas vezes, enquanto eu tentava ligar, os ventiladores funcionavam por 3 ou 4 segundos e desligava sozinho. Então eu fazia alguma modificação e o sistema voltava a ficar ligado (ainda que apenas os ventiladores).

Não sei mais o que fazer, por favor me ajudem!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem uma fonte de alimentação de boa qualidade, ou é uma fonte genérica que veio com o gabinete?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Você tem uma fonte de alimentação de boa qualidade, ou é uma fonte genérica que veio com o gabinete?

Eu comprei separada, dizem que é equivalente a Seventeam. parece ser de boa qualidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vixe, esse negócio de equivalente e marca desconhecida tem cara de genérica.

Pega o modelo dela lá e posta pra gente aqui. Ao que tudo indica é fonte ou qm sabe uma atualização de BIOS resolva. Dá uma olhada no site da ASUS a partir de qual BIOS a sua placa suporta esse 5200+.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou analisar quando chegar em casa. Mas ela ligaria, tipo, os ventiladores etc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a versão da Bios que está instalada na placa mãe?

Abaixo as versões do X2 5200+ e suas respectivas Bios necessárias para ele funcionar na M2N E. Veja qual versão é o seu X2 5200+ e qual a Bios atual da sua placa mãe.

Athlon 64 X2 5200+ (CZ),2MB,rev.F3,89W,SocketAM2 Bios 0402

Athlon 64 X2 5200+ (CZ),2MB,rev.F3,65W,SocketAM2 Bios 0802

Athlon 64 X2 5200+ (DD),1MB,rev.G,65W,SocketAM2 Bios 0802

Athlon 64 X2 5200+ (DO),1MB,rev.G2,65W,SocketAM2 Bios 1101

http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us&model=M2N-E

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vou analisar quando chegar em casa. Mas ela ligaria, tipo, os ventiladores etc?

Para saber qual versão de BIOS a sua mobo está usando use o CPU-Z, e clique na guia Mainboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei como posso ver isso, porque o monitor não liga...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como vejo o tipo do processador? Da placa mãe não tem como porque nao tenho como ligar o monitor, não me aparece nada

Compartilhar este post


Link para o post
Compartilhar em outros sites
Como vejo o tipo do processador? Da placa mãe não tem como porque nao tenho como ligar o monitor, não me aparece nada

vai precisar colocar o processador anterior e ligar....

detalhe: você fixou bem o processador novo? colocou pasta térmica? limpou bem o cooler antes de fazer a troca... verifique se o cooler está bem preso também, se possível tire novamente limpe tudo e recoloque pra garantir...

Editado por leoleonleo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Leoleonleo, eu já tentei colocar o anterior mas ocorreu o mesmo problema, não vejo nada no monitor...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se o cabo de energia 24 pinos e o ATX12V estão conectados bem firmes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos estou com o mesmo problema

Tenho uma M2N SLI Deluxe comprada ano passado.

E recentemente comprei um Athlom 64 4200 X2 como podem ver aqui,

http://forum.clubedohardware.com.br/...-deluxe/550619

Comigo aconteceu mesma coisa, ligo tudo e não da sinal nenhum ... Levei a placa pra uma loja aqui na cidade... me disseram que pode ter sido queimada por estática,,,

Testei vários processadores e nada, inclusive um Sempron ... e não tive nenhum resultado ...

Acho que realmente a placa não funciona ...

OBS: Minha memória, processador, fonte e VGA estão em perfeito estado... testei tudo já ..

Caso descobrirem alguma coisa nova eu agradeço ...

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Qual a versão da Bios que está instalada na placa mãe?

Abaixo as versões do X2 5200+ e suas respectivas Bios necessárias para ele funcionar na M2N E. Veja qual versão é o seu X2 5200+ e qual a Bios atual da sua placa mãe.

Athlon 64 X2 5200+ (CZ),2MB,rev.F3,89W,SocketAM2 Bios 0402

Athlon 64 X2 5200+ (CZ),2MB,rev.F3,65W,SocketAM2 Bios 0802

Athlon 64 X2 5200+ (DD),1MB,rev.G,65W,SocketAM2 Bios 0802

Athlon 64 X2 5200+ (DO),1MB,rev.G2,65W,SocketAM2 Bios 1101

http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us&model=M2N-E

Onde vejo a versão do meu processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá bem com cara de bios mesmo...

Tenta testar com um 3º processador e ver se acontece algo diferente...

Négocio teu é atualizar bios...

Compartilhar este post


Link para o post
Compartilhar em outros sites

pra atualizar bios em loja de informatica eles fazem?

Compartilhar este post


Link para o post
Compartilhar em outros sites
pra atualizar bios em loja de informatica eles fazem?

cara, acabei de ler em outro tópico aqui q nego cobra 150 mango pra fazer um flash de bios...

Usa o próprio programa q vem no cd dos drivers dela, se não me engano é o ASUS Probe... ele faz a update de bios limpinha...

Já fiz várias na minha e nunca deu pau... inclusive, vou fazer o flash da bios mais nova (acho q é a 14.xx) pra colocar um phenon na minha máquina...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas não aparece nem imagem no monitor cara

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×