Ir ao conteúdo
  • Cadastre-se
DuelXeon

Memorias Patriot Travando

Recommended Posts

Seguinte tenho uma P5K3 Deluxe, com as memorias 4GB (4x1) patriot PC3-10666 1333MHZ (7-7-7-20), quando configuro ela para 1066 na placa-mãe e deixo o dram control auto o pc nao trava quando eu deixo ela para 1333 com o dram auto, tudo no max, tudo no minimo, no medio, mesmo assim elas travam o pc do nada, tipo, ta mexendo no desktop para tudo, para mesmo nao trabalha + nada, so reniciando a força mesmo, o processador é o Q9450 2.66GHZ 333FBZ, alguem me ajude? ta atualizado no max as bios...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, parece que as Patriot não se dão muito bem com a Asus. Aconteceu algo semelhante comigo semana passada, tambem com DDR3 1333. Dois pentes funcionavam normal, quando coloquei o segundo kit travava sem parar ( não ficava nem 5 minutos rodando ). O vendedor das memórias torcou os dois kits pelos da OCZ e rodou redondinho.

Pode ser simples incompatibilidade.

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa sorte? nao tem como eu troca --', meu deus do céu, o estranho se eu deixo ela como 1066 nao trava =//

Compartilhar este post


Link para o post
Compartilhar em outros sites

Duel, faça atualização de BIOS. Se for incompatibilidade, poderá resolver...E verfique se, ao aumentar a frequência, não esquentou o chipset de sua placa mãe. Pode ser aquecimento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema não e da memoria e sim do processador , veja no manual da placa-mãe a capacide do MHZ , se o processador tiver capacidade e a plçaca mae não tem da proplema , ou vice e versa

Compartilhar este post


Link para o post
Compartilhar em outros sites
O problema não e da memoria e sim do processador , veja no manual da placa-mãe a capacide do MHZ , se o processador tiver capacidade e a plçaca mae não tem da proplema , ou vice e versa

Baseado em que fato você diz isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já to na ultima atualização da placa-mãe, tambem não e aquecimento, e a placa mãe e 100% compativel com o processador e com as memorias, verifiquei 20x antes de comprar a placa-mãe P5k3 Deluxe

O problema e quando joga ela para 1333 para a placa-mãe ativar o memspeed comeca dar travada do nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

http://forum.clubedohardware.com.br/problemas-memoria-ddr3/540503

Leia esse tópico, vê se te ajuda.

Já pensou em trocar a placa mãe? Tem gente usando essa configuração sem problemas....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tu e louco?^^ placa-mãe novinha pc novinho, to sem nenhuma grana e niguem da cidade tem placa-mãe superior para testa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei no mercado livre, falei com o "***" que vendeu e ele fugiu... então to perdido agora, então estas patriot nao tem como resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja testou colocar em tensão manual? a minha mobo tambem travava ou reiniciava dai coloquei em manual o chipset e a mem parou de fazer

Compartilhar este post


Link para o post
Compartilhar em outros sites

antes de mexer em outras voltagens, qual a tensão das suas memórias? essa tensão você pega e vai até ao setup e coloca a tensão da memória manual, aí você coloca o valor manual correspondente a tensão da sua memória.

Veja se vai travar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tipo é em DRAM Control certo? Aqui na capinha ta 1.7V, se eu coloca errado já era a placa mãe, processador, memorias...??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tipo é em DRAM Control certo? Aqui na capinha ta 1.7V, se eu coloca errado já era a placa mãe, processador, memorias...??

Então coloque no setup 1.7V, se é isso que diz na capinha, se você colocar errado não terá problema, se errar basta voltar as configurações originais que estava antes de você mudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pioro + doque tava, tipo ela trava o windows agora trava e fica fazendo "biiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii", ... praticamente são as memorias ne?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui na cidade o meu pc e o mais ****** e o unico ddr3, to sem memoria ddr3, so estas mesmo que comprei, da vontande liga na patriot meter a boca...

Compartilhar este post


Link para o post
Compartilhar em outros sites

coloquei em 1066mhz, o resto tudo em auto, (tudo de dram em auto), tava ligando o o pc agora, e travo o windows na hora de carrega, deve ser erro do windows mesmo.. tirando isto nunca travo em 1066 so em 1333

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×