Ir ao conteúdo
  • Cadastre-se
Shadow_008

Memórias de 800mhz operando em 667mhz na p5k-e

Recommended Posts

Boa noite pessoal.

Montei uma configuração com 2 pentes de memórias DDR2 800mhz Samsung (elas tem latências diferentes e trabalham em dual channel), porém, infelizmente a placa mãe p5k-E, mesmo suportando até 1066mhz, aplica em default 667mhz pra elas. Tentei colocar manualmente a freqüencia delas em 800mhz mas o pc não inicia e aparece a mensagem de "overclock failed".

O que vocês me aconselham a fazer pra deixar as memos trabalhando a 800mhz?

Desde já, agradeço as respostas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeira coisa que você tem que ter em mãos...

qual a tensão delas?

qual a latência delas?

O clock delas é 800Mhz? então vai ter que colocar no setup 400Mhz.

Agora você vai ao setup e coloca manualmente a tensão da sua memória, coloca manualmente também as latências da sua memória e coloque o clock dela em 400Mhz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já já postarei as respostas. Aguarde

Edit:

Aqui está, a latência delas pelo Everest e especificações:

memo1rr2.jpg

memo2mo3.jpg

DIMM1: Samsung KBLGHT122G2SE7 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

DIMM3: 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)

tensão pelo Everest: 1.8V as duas.

O clock é 800mhz e mesmo colocando em 800mhz o pc não inicia. Se eu coloco a latência pela bios em 6-6-6-18, freqüencia em DDR2-800mhz e tensão em 1.8, o pc fica instável e dá boot toda hora. =/

Será problema de incompatibilidade das memos, pelos timmings delas diferirem?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa segunda memória, já tentaste ajustar o timing para 5-5-5-18 ? Ou , aliás, já vi problemas desse tipo. Muita gente vem aumentando a tensão para 1.9v ou até 2.0 v, mas é arriscado, já que está mexendo na tensão...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Essa segunda memória, já tentaste ajustar o timing para 5-5-5-18 ? Ou , aliás, já vi problemas desse tipo. Muita gente vem aumentando a tensão para 1.9v ou até 2.0 v, mas é arriscado, já que está mexendo na tensão...

Já tentei mexer na tensão, mas também o pc ficou instável.

Como faço pra alterar somente o timing da segunda memória? Na Bios, se não me engano, só dá mexer na latência pras duas memórias ao mesmo tempo. =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×