Ir ao conteúdo
  • Cadastre-se
guiasc

Pen Drive com erro de pastas

Recommended Posts

A historia toda...tenho um pendrive de 16GB ( FAT32 ) da eTechnology , bem fui formata o PC da minha namorada...Bem gravei td no pendrive e removi ele certinho no icone de remoção da tray do windows...certo ate ai tudo bem...fortei o pc instalei todos os drives e "BUM" o pesadelo começo...

todos os arquivos que não estavam dentro de pastas são lidos normalmente...agora todos dentro da pastas o windows não acha nada!!

Nas propiedades do pendrive aparece que ele esta usando 3,62GB q era o espaco q o back up dela ocupava...porém ao selecionar todas as pastas...indica menos de 350MB...muito estranho isso...ja usei mais de 6 programas diferentes para tentar recuperar o pendrive..ja tentei ler em Linux...tudo na mesma oO"

Ja usei programas como Smart Flash Recovery , entre outros do genero...

Algumas screens:

1- Propiedades do pendrive...mostra que tem 3,62GB escrito nele.

pendriveen5.jpg

2-Todos os arquivos selecionados,dentro do explore com apenas 336MB :eek:

pendrive2hi9.jpg

3-Dentro da pasta back up...alguns arquivos normais

pendrive3wx1.jpg

4-Dentro de qualquer pasta esta tudo vazio!:eek:

pendrive4bf8.jpg

Velho dentro disso tinha monografia da minha namorada , tese e textos da pós do irmão dela , arquivos , fotos , etc...simplesmente to DESESPERADO!!!

Qualquer coisa ideia e valida!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já habilitou para mostrar os arquivos ocultos e de sistema?

Outra coisa, ela usava senha na conta do Windows antes de você formatar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já sim , os arquivos não estão ocultos...

já desmarquei "ocultar arquivos protegidos do sistema operacional"

"ocultar as extensoes dos tipos de arquivos conhecidos"

è claro marquei "Mostrar pastas e arquivos ocultos"

Ela não tinha nenhum tipo de senha não...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito estranho... mas tenta uma coisa ai. Uma vez aconteceu que eu conseguia ver os arquivos mas não conseguia abrir eles.

Vá em qualquer janela do Windows Explorer > menu Ferramentas > Opções de Pasta > guia Modo de exibição > no final da lista desmarque Usar compartilhamento simples de arquivo > Salve a alteração com OK.

Clique com o botão direito sobre a pasta Backup e escolha Propriedades > vá na guia Segurança > clique no botão Avançado > na outra janela vá na guia Proprietário > escolha o usuário atual do computador > marque o checkbox "Substituir o proprietário em sub-recipientes e objetos." > dê OK e espere ele terminar a tarefa. Depois feche as outras janelas com OK e tente acessar os arquivos novamente naquela pasta. Verifique se o pendrive não está infectado por um vírus que sempre desmarca as opções de mostrar os arquivos ocultos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Muito estranho... mas tenta uma coisa ai. Uma vez aconteceu que eu conseguia ver os arquivos mas não conseguia abrir eles.

Vá em qualquer janela do Windows Explorer > menu Ferramentas > Opções de Pasta > guia Modo de exibição > no final da lista desmarque Usar compartilhamento simples de arquivo > Salve a alteração com OK.

Clique com o botão direito sobre a pasta Backup e escolha Propriedades > vá na guia Segurança > clique no botão Avançado > na outra janela vá na guia Proprietário > escolha o usuário atual do computador > marque o checkbox "Substituir o proprietário em sub-recipientes e objetos." > dê OK e espere ele terminar a tarefa. Depois feche as outras janelas com OK e tente acessar os arquivos novamente naquela pasta. Verifique se o pendrive não está infectado por um vírus que sempre desmarca as opções de mostrar os arquivos ocultos.

tentei...e nada ainda ...

Então fiz tudo até

"Windows Explorer > menu Ferramentas > Opções de Pasta > guia Modo de exibição > no final da lista desmarque Usar compartilhamento simples de arquivo > Salve a alteração com OK."

Não tem guia segurança...so geral e compartilhamento

:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você DESMARCOU "Usar compartilhamento simples de arquivo"?

Se sim era pra aparecer 4 guias conforme mostra a figura abaixo.

Você está usando Windows XP Professional?

post-33211-13884947769663_thumb.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Preciso de ajuda. Tenho um mp4 da Foston - 2gGb.. Bem acontece que eu formatei ele, da maneira tradicional e apaguei todas as pastas, ficou vazio. Agora diz q está cheio, mas está com só 500mb...e nas propiedades diz q tem mas 1,3Gb livres, mas não consgo por mais nenhuma musica sequer... O q devo fazer para :angry:voltar com meus 2gb de memóra? grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×