Ir ao conteúdo
  • Cadastre-se
gilcwb

Placa-Mãe ECS GeForce6100SM-M

Recommended Posts

esta placa tem um artigo aqui no forum

https://www.clubedohardware.com.br/artigos/1320

http://www.ecs.com.tw/ECSWebSite/Pro...uID=1&LanID=12

acessei o site do fabricante baixei o drive de audio e lan.

porém a lan quando tento instalar diz q nao existe o dispositivo.

Esta habilitado no setup.

Eu instalei o winxp sp3 - sera q pode ser isso ??

Acredito ter pego o drive certo, estou no site do fabricante.

Nao sei mais o que fazer. Nao queria ter q instalar um xp sp1.

alguem pode ajudar? obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

No site da ECS, na página de driver da GeForce6100SM-M, voce pode ver

no driver de rede (Lan) que existem na realidade dois driver, um para o XP

(v 65.48) e outro para o Vista (v 65.55). Verifique se voce está instalando

o driver correto.

Boa sorte.

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido .

este topico me ajudou a achar:

http://forum.clubedohardware.com.br/driver-rede-on/400104

Eu estava pegando o drive da ECS. Na verdade tinha q pegar o drive da Nvidia.

agora deu certo.

obrigado.

http://www.nvidia.com.br/object/nforce_nf4_winxp32_8.26_11.09_br.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×