Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
P5e3

Setup nao Entra

Recommended Posts

Formatei uma HD q tinha o vista instalado e coloquei o XP, mas a Hd não tava querendo entra com o XP, então mexi no Setup da maquina e quando reinicie ela travo. Se eu aperto del ela fica na tela de post parada pedindo pra eu aperta o F8, mas meu teclado também não responde,ai então reset a CMOS, tire Drive de CD, Tirei HD, e nada, limpei memoria, troquei a memoria de slot, troquei fonte, troquei hd, e nada cont a mesma coisa.

Agora não sei mas o q faze to muito preocupado Por favor c alguem tive algumas dica pra me da fico agradecido. Me falaram também em reinstala a bios, mas não sei como, pois o pc congela na tela de post e não sai dali.

A maquina q eu tenho é uma da Positivo P4 631 3.0Ghz, HD da MAXTOR 80 GB SATA, 512 de Ram DDR2, placa-mãe é da ECS P4M800 PRO M2 REV 2.0.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha mobo é PCChips P23G V3.X ......é um P4,com WinXp,eu não consigo entrar no setup......ja tentei pelo F4,e não entrou.....o teclado ta funcionando normalmente,é Abnt2....não seio o q fazer?Se alguem puder me ajudar......valeu!!!!!!

Editado por wildkiller
Não poste mensagens nem completamente em negrito, nem em cores berrantes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×