Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
WalkerKlein

Problemas para colocar Super GTS em modo cliente de um D-Link DI-524

Recommended Posts

Amigos,

Estou com problemas para configurar o Super GTS no modo cliente de outro DI-524 que está funcionando como AP.

A rede está montada da seguinte forma: modem com função de roteador recebendo Internet pelo Velox e repassando para o DI-524 (ligado em uma porta LAN Ethernet).

No DI-524 tem alguns computadores conectados à rede pelas portas Ethernet e um notebook ligado pela interface wireless (todos com IP fixo). Tudo funcionando certinho com criptografia WPA-PSK AES (hex 64 bits).

Agora eu preciso ligar uma outra rede em um predio vizinho para integrar essa rede descrita acima. Então eu comprei um Super GTS para funcionar em modo Cliente. Porém estou com problemas para configurá-lo. Segue abaixo os procedimentos que eu realizei:

1 - Mudei o modo de operação para: Provedor de Internet Wireless para ele funcionar como AP cliente.

2 - Alterei a configuração da LAN para o GTS ficar na mesma classe da outra rede. O modem velox é o roteador da rede então o IP dele é 10.0.0.1. Logo, eu atribui um endereço IP no GTS como 10.0.0.30.

3 - A configuração de WAN eu fiquei na dúvida porque o GTS está em modo cliente e a Internet é fornecida pelo modem que passaria pelo DI-524... Eu não tenho um IP fixo e nem devo configurar com PPPo, pois o modem faz essa função. Então eu deixei como Cliente DHCP.

4 - Em configurações de comunicação sem fio eu alterei o modo para Cliente e no campo SSID eu preenchi com o nome da rede sem fio. A dúvida é se eu colocaria o tipo de rede como Infraestrura ou Ad-hoc para essa configuração de funcionamento de AP cliente. Deixei como infraestrutura.

5 - Em configurações de segurança eu preenchi WPA(TKIP) e a chave. Como a outra rede usa AES eu modifiquei esse campo nas configurações avançadas.

6 - Entrei em Configurações avançadas > Wireless > aba segurança e alterei o modo WPA para AES e confirmei a chave.

7 - Em Pesquisar Sinal mandei atualizar e o GTS identificou a outra rede wireless (já localizou o endereço MAC também) e eu selecionei a rede (única rede achada) e conectei. Ele conectou com sucesso! Logo concluo que ele aceitou a chave de segurança.

8 - Nas configurações da interface WAN eu não soube como preencher pois nessa configuração de AP cliente eu imagino que o aparelho vá receber os pacotes já roteados pelo modem velox então não posso selecionar IP Fixo. Então deixei como DHCP ativado. Mas o modem Velox está como DHCP desativado pois a outra rede possui IP fixo...

9 - Nas configurações avançadas de LAN eu também fiquei na dúvida se os computadores ligados às portas LAN podem ter IP fixo ou eu tenho que ativar o DHCP... Neste caso, o meu modem continua com a tarefa de roteador ou o Super GTS precisa rotear novamente os pacotes para os computadores que estão conectados nas suas portas LAN?

Quando ligo um computador na porta LAN ele se conecta ao Super GTS mas não acessa a Internet e não pinga nem o DI-524 e nem o modem velox que seria o gateway...

Alguém poderia me ajudar nessa configuração? Acredito que só falte algum detalhe que não configurei.

Grato a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×