Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Erich Salles

TP-LINK x Vista Ultimate

Recommended Posts

Pessoal, estou com o seguibte problema:

Roteador TP-LINK TL-WR541G compartilhando minha banda larga normalmente, com senha habilitada, tudo perfeito, porém acabei de instalar o Vista Ultimate no notebook e para minha surpresa não consigo mais achar o sinal da rede sem fio !!!!!

Agora vamos aos detalher, tenho um micro ligado diretamente no TP-LINK, mais dois notebooks com XP usando a rede sem fio tudo perfeito !!!! so não acho o sinal no vista !!! No mesmo notebook tenho Linux Ubuntu que instalei e para minha surpresa o Linux funciona perfeitamente, porém quando dou boot pelo vista nada acontece !!!! ja testei em outras redes sem fio e funciona normal !!

O que será que esta acontecendo, pois tenho varios clientes com esse tp-link e nenhum deles esta conseguindo pegar a rede sem fio com o VISTA, que agora ja esta vindo instalado nos novos notebooks !!!

Grato pela atenção

Erich Salles

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pessoal, estou com o seguibte problema:

Roteador TP-LINK TL-WR541G compartilhando minha banda larga normalmente, com senha habilitada, tudo perfeito, porém acabei de instalar o Vista Ultimate no notebook e para minha surpresa não consigo mais achar o sinal da rede sem fio !!!!!

Agora vamos aos detalher, tenho um micro ligado diretamente no TP-LINK, mais dois notebooks com XP usando a rede sem fio tudo perfeito !!!! so não acho o sinal no vista !!! No mesmo notebook tenho Linux Ubuntu que instalei e para minha surpresa o Linux funciona perfeitamente, porém quando dou boot pelo vista nada acontece !!!! ja testei em outras redes sem fio e funciona normal !!

O que será que esta acontecendo, pois tenho varios clientes com esse tp-link e nenhum deles esta conseguindo pegar a rede sem fio com o VISTA, que agora ja esta vindo instalado nos novos notebooks !!!

Grato pela atenção

Erich Salles

1-Já atualizou o driver seu do vista da placa de rede wireless ?

2-Tente mudar o sinal do seu tplink para 7,9. E veja se dá certo.

3-Reinicie a máquina com driver novo, e veja se acha.

Eu gostava muito do tplink, mas notei uns crashes nele.

Poste a descrição da maquina, ajuda muito, placa usada, driver...e tal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando o tópico. Desculpe, invadir, mas minha questão toca de paralelo à posta no primeiro post.

Alguém conseguiu usar este modelo de roteador, para um notebook com vista receber o sinal?

Pretendo comprar um roteador, para distribuir justamente um sinal sem fio para o notebook, mas estou com dúvidas se com o vista funcionará.

Alguém já teve esta experiência com êxito? Me aconselham um outro modelo de roteador wireless.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×