Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
garba

Problemas com o visual studio 2008

Recommended Posts

Bom dia, estou com o seguinte problema...

quando crio um webform e coloco uma gridview por exemplo ou um button e dou 2 clicks em cima para utilizar o evento do item ao invéz de ir para o code-behind ele abre o evento no próprio html como script mas não quero isso e só acontece de vez enquando, mais quando utilizo ajax...

Outro problema é quando tenho uma gridview e no evento rowdeleting dela quando coloco uma imagem ao invéz do simples link "delete" e quando clico na imagem para deletar o evento "rowdeleting" é executado 2 vezes, notei isso porque estava um pouco mais lento e quando debuguei vi que passou 2 vezes... aí fiz o teste somente com o link ao invés de por imagem e passou 1 vez só... estranho demais, não tem uma lógica pra isso...

Por favor, se alguem souber poste aí...

Ibanes!

Compartilhar este post


Link para o post
Compartilhar em outros sites
bom dia, estou com o seguinte problema...

Quando crio um webform e coloco uma gridview por exemplo ou um button e dou 2 clicks em cima para utilizar o evento do item ao invéz de ir para o code-behind ele abre o evento no próprio html como script mas não quero isso e só acontece de vez enquando, mais quando utilizo ajax...

Outro problema é quando tenho uma gridview e no evento rowdeleting dela quando coloco uma imagem ao invéz do simples link "delete" e quando clico na imagem para deletar o evento "rowdeleting" é executado 2 vezes, notei isso porque estava um pouco mais lento e quando debuguei vi que passou 2 vezes... Aí fiz o teste somente com o link ao invés de por imagem e passou 1 vez só... Estranho demais, não tem uma lógica pra isso...

Por favor, se alguem souber poste aí...

Ibanes!

onde arrumar o teu vs2008?

Compartilhar este post


Link para o post
Compartilhar em outros sites
onde arrumar o teu vs2008?

O Visual Studio 2008, já está disponível para download.

Em relação a geração do evento, isso ocorre devido a especificação durante a criação do arquivo ASPX, onde você define a opção "Place code in separate file".

Caso essa opção não seja selecionada o Code Behind com os métodos, eventos e outras declarações de linguagem, será gerado no próprio arquivo ASPX.

Qualquer dúvida estou a disposição. ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu vagner, sempre deixo esta opção selecionada, mas as vezes ocorre este problema mesmo assim... não sei porque.. principalmente quando abro somente o aspx..

outro problema que está ocorrendo é que as vezes quando passo do code-behind pro html o código html bagunça tudo sozinho... ou até mesmo quando mudo de uma tela pra outra.. não sei o porque disso, mas meus códigos bagunçam tudo, quase sempre tenho que dar ctrl + z para voltar porque até os ícones da tela mudam de posição... alguem sabe como arrumar isso??

obrigado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

outro problema que está ocorrendo é que as vezes quando passo do code-behind pro html o código html bagunça tudo sozinho... ou até mesmo quando mudo de uma tela pra outra.. não sei o porque disso, mas meus códigos bagunçam tudo, quase sempre tenho que dar ctrl + z para voltar porque até os ícones da tela mudam de posição... alguem sabe como arrumar isso??

obrigado...

Você tentou o modo de visualização da página split? Ele é extremamente interessante pois você vê o código e a marcação ASP.NET. Havia escrito este post sobre o VS 2008 Developer Express, se ajudar alguma coisa:

http://aplicacoesweb.blogspot.com/2008/03/visual-web-developer-2008-express.html

Valeu,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×