Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
TGO>>>

Problema com hd externo no Mac

Recommended Posts

Salve,

Gostaria de uma ajuda de alguem que entenda de macintosh.

tenho um HD, Western Digital(WD, 500gb), ele foi iniciado em um PC, e funcionava perfeitamente, passei a ligá-lo ao macbook-pró, funcionou normalmente, após algum tempo de uso e o hd não aparece mais no desktop da máquina.Ele é visivel no utilitário de disco, porém nnao consigo nem verificar o disco, muito menos reparar, e nem formatá-lo estou conseguindo,Será que existe alguma possibilidade de por esta hd em uso novamente?

Se alguem puder me dra essa dica fico imensamente agradecido.

Muito Obrigado...

TGO>>>

Compartilhar este post


Link para o post
Compartilhar em outros sites

vai no meu computador com botão direito e gerenciar, ver que rigido disco esta bloqueado, ou seja. se não tiver sinto muito. porque eu tenho um iomega 250 gb.

Eu usei ele uns pouco tempo, pela usb 2.0 parou de fucionar no meu pc. depois eu fiz assim, tinha uma entrada FireWire utilizei e fucionou. meu usb so fuciona algum PC não todos. algum placa parece que esta corrupindo o usb. certeza não tenho.

comprei outro pc usou ele no usb. antigo uso pelo FireWire.

espero que ajude.

Fica com DEUS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa... saudações galera do fórum!

Bom... também estou apresentando um problema com meu HD externo... Tenho um Samsung de 640Gb que utilizo ligado por USB a um MacBook Pro... Até um tempo atrás ele funcionava direito... ae do nada, de repente, ficou muito lerdo... Ontem eu fiz um backup dele e mandei formatar em modo Mac OS Expandido - cronológico, e nas opções de segurança eu selecionei "zerar todos os dados". Ficou limpinho que é uma beleza... mas só que está muuuuuuuuito lerdo!!! Para copiar um arquivo de 400Mb pra ele demora d+!!! Alguém poderia me dar uma luz ae, por favor???

Exemplo da demora: capturadetela20120329s1.jpg

13 minutos para copiar 2 gigas e pouco... isso num é muito tempo???

Obs.: Possuo um outro HD externo da Samsung, só que de 500Gb... está formatado em FAT32 mas consigo copiar bem mais rápido para ele...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×