Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jaz

xp parou de reconhecer o hd externo.

Recommended Posts

ola

Tenho um case usb V-Power com saida LAN, dentro um hd Samsung 300gb lotado de dados. Usei por quase um ano diariamente conectado ao meu notebook Toshiba a-75. de repente ele nao aparece mais em meu sistema. Tentei com outro hd Quantum 40gb, sem sucesso. Conectei o Samsung direto em outro pc e acessei normalmente. Já desenganado com a V-Power, comprei um case Maxtro S 3500, e testei na loja - funcionou no lap do vendedor. Cheguei em casa e conectei ao meu toshiba, ele reconheceu... abri o Meu Computadoe e no primeiro clic desapareceu!!! reiniciei o lap e nada... Já troquei cabo usb, tentei no gerenciador de discos mas nao aparece, reinstalei o drive usb do toshiba, e nada resolveu.

Alguem poderia me ajudar por favor. tenho dados importantes neste disco.:wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

atualizei o driver das portas USB mas parecia nao ter resolvido. no entanto acbou reconhecendo um dos meus outros HDs - fiz o backup e formatei a maquina!!! depois de tudo reinstalao, passou a reconhecer normalmente os HDs no case novo - o antigo continua nao funcionando.

hipoteses: suspeitei de virus pois depois de ter espetado o HD em um PC e pasado o chekdisk e o antivirus, um deles funcionou... mas como um dos cases nao voltou a funcionar, também suspeito de que tenha queimdo a porta USB do case. (um pc de um amigo quimou um pendrive, por isso a suspeita)...

se formartar fosse a solução pra tudo, deviamos encontrar um jeito de formatar nosso pais...o que vocês acham???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×