Ir ao conteúdo
  • Cadastre-se
Thomas_RC

[Resolvido] Problema com o driver em HD4870

Recommended Posts

Olá, há uns dias atras eu achei um tópico aqui falando sobre o ATI Tray Tools, e resolvi experimentar, aí baixei instalei e fiz todas as configurações recomendadas, só que na hora que eu fui testar com o Team Fortress 2 mesmo colocando todas as opções de vídeo no máximo a qualidade não mudava e ficava como se estivesse no mínimo, aí resolvi mudar algumas outras opções e ver se dava resultados positivos mas continuou dando problema.

Aí desisti e resolvi reinstalar o CCC, só que eu fiz tudo exatamente como estava antes de instalar o ATT e quando fui testar de novo a qualidade estava péssima, e por mais que eu tentei nada resolveu.

Por favor, me ajudem, já faz uns dias que está assim e eu to ficando desesperado achando que deu algum problema com a placa de vídeo =[

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tentou restaurar o sistema? Reinstalar o jogo?

Opa! Valeu ae cara =D

Não tinha pensado nisso, você salvou minha vida \o/

Obrigado

ps: pode fechar esse tópico =P

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×