Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Bom dia galera do staff, hoje pela manhã ao entrar no fórum, reparei que sempre que visito um tópico, aparece o seguinte erro de código no cabeçalho da página.

Creio que seja a mesma coisa que aconteceu recentemente com o código de anúncios do Mercado Livre.

Segue abaixo o erro exibido:

Warning: Invalid argument supplied for foreach() in [path]/includes/class_postbit.php(293) : eval()'d code on line 21

Não cheguei a verificar com algum outro usuário se o erro também é exibido, mas creio que seja geral. O interessante é que ao ir para o Index do fórum ou algum subfórum, o erro não aparece.

Vejam um exemplo:

imagemwo7.th.jpg

imagemvf1.th.jpg

Editado por Marcos_Correia
Adicionar SS do Firefox e Internet Explorer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado por Avisar, mais já estamos cientes do problema e logo estará resolvido. :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, desde ontem, acessar o forum, vem aparecendo os erros abaixo:

Warning: Invalid argument supplied for foreach() in [path]/newthread.php(521) : eval()'d code on line 3

Warning: Invalid argument supplied for foreach() in [path]/includes/class_postbit.php(293) : eval()'d code on line 21

Sei que vocês estão cientes do problema, mas seria legal colocar uma mensagem de aviso ao logar no forum, ou enviar uma MP para todos avisando que o fórum está instável e depois avisar quando estiver ok!

Ontem e hoje, digitei várias respostas para em alguns tópicos e, quando clico em responder, bye bye tudo que digitei.

Tenho certeza que não é só comigo que acontece isso, pois em minha residencia todos os micros apresentam o mesmo problema com sistemas e navegadores diferentes.

Acho que seria uma forma de respeito com todos que contribuem com o fórum, avisar do problema para não perderem seu tempo respondendo a tópicos à toa!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo problema que estou tendo. Ainda, minha assinatura não está sendo mostrada.

Edit: agora mostrou...:o

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Flavio Soares

Como você bem disse; a administração já está ciente dos problemas e trabalhando para que tudo volte a normalidade o mais breve possível.

Com relação a sua sugestão de enviar MP para todos avisando sobre os problemas, seria praticamente impossível, pois o fórum conta com milhares de usuários, já em colocar um aviso, essa já está anotada.

Agradecemos pela sua colaboração em informar os erros que encontrou e contamos com a sua compreensão.

Abraço

Libra

Equipe de Moderação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

A mensagem reportada estava sendo causada pela modificação "passiveVid", que converte links para o YouTube em vídeos diretamente dentro da mensagem. Tive de desativar este recurso. Estou estudando como reabilitá-lo sem que esta mensagem de erro apareça novamente.

Obrigado por nos avisar.

Abraços,

Gabriel Torres

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×