Ir ao conteúdo
  • Cadastre-se

PC reiniciando sozinho quando jogo! Ajuda!


FabioVicente

Posts recomendados

Salve a todos!

Estou com o seguinte problema: meu PC (configuração da assinatura) simplesmente reinicia sozinho quando algum tento rodar game mais pesado. Teorizando e exemplificando, ficaria assim: rodando games como FarCry, Marvel Ultimate Alliance, Call of Duty 2, NFS Carbon, Most Wanted e outros da mesma linha de complexidade, consigo jogar com excelente desempenho e com todas as opções gráficas no nível máximo, mas o problema ocorre quando tento jogar algum jogo mais casca grossa, como Gears of War, FEAR e Call of Juarez (não consigo nem jogar: assim que os loadings acabam, o PC reinicia!). Não entendo o porquê disso, pois minha placa-mãe é de excelente qualidade, bem como a minha fonte de alimentação que inclusive está descrita como tendo potência real, e meus componentes estão em perfeito estado de funcionamento. O que vocês me dizem?

PS #1: A temperatura do processador encontra-se numa média de 40-45ºC, e a do sistema entre 30-35ºC.

PS #2: O problema não acontece com os drivers Omega mais recentes, mas não tem razão para o sistema não funcionar com os drivers fornecidos PELO FABRICANTE, não é verdade? Inclusive com os drivers que vem junto com a placa, não consigo rodar NADA que utilize Direct3D ou OpenGL. Muito estranho, não?

Muito obrigado a todos que puderem ser solidários ao meu problema.

Link para o comentário
Compartilhar em outros sites

Vou medir agora, daí posto aqui no tópico. Mas foi como eu disse: com os drivers Omega eu não tenho esse problema, então acho praticamente impossível ser problema de instabilidade de hardware. Esse tópico é mais pra esclarecimento, pois não estou tendo o problema com estes drivers, mas gostaria que a máquina apresentasse um comportamento normal com os drivers originais (algo mais que compreensível e obrigatório).

Caraca, não consegui verificar a temperatura nem no Everest nem no Ati Tray Tools. Sabe alguma ferramente pra eu verificá-la? Valeu!

Link para o comentário
Compartilhar em outros sites

Vou medir agora, daí posto aqui no tópico. Mas foi como eu disse: com os drivers Omega eu não tenho esse problema, então acho praticamente impossível ser problema de instabilidade de hardware. Esse tópico é mais pra esclarecimento, pois não estou tendo o problema com estes drivers, mas gostaria que a máquina apresentasse um comportamento normal com os drivers originais (algo mais que compreensível e obrigatório).

Caraca, não consegui verificar a temperatura nem no Everest nem no Ati Tray Tools. Sabe alguma ferramente pra eu verificá-la? Valeu!

Você pode utilizar um termopar.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!