Ir ao conteúdo
  • Cadastre-se

Velocidade muito baixa Edimax 7209apg


@GP

Posts recomendados

Pessoal, tudo bem ?

Estou tendo problemas com a velocidade na transferencia de arquivos entre dois PCs (Desk e Note) via wireless, quando eu usava um Dlink DI-524 a velocidade de transferência via wireless era de +- 2,5MB/s, então decidi comprar um Edimax 7209agp AP6.1, e agora a velocidade caiu para no max 1,5MB/s. Existem muitas configurações, andei mexendo, resetando, não muda nada, a taxa fica a mesma. Ai vem a pergunta, pode ser configuração ou equipamento ? Existem muitas opções no AP 6.1, o firmware da dlink parece tão "pobre" perto dele, já ouvi falar de ACK timeout, potência e muitas outras coisas que poderiam interfirir na performance do equipamento, mas não tenho muita noção do que eu possa estar fazendo, alguém poderia dar uma luz para eu conseguir configurar o Edimax ? Para ajudar segue as configurações que estou utilizando: ACK timeout = 91 / potência 150mW / long preamble / Proteção 802.11g ??? / taxa de dados Auto / defaults e etc... Outro detalhe o ap fica no quarto, mesmo lugar onde se encontram os equipamentos, o sinal esta ok (54 - 100%). Desculpem pelo tamanho do post, espero que alguém consiga me ajudar!

Obrigado!

Link para o comentário
Compartilhar em outros sites

Cara, se está tudo no mesmo ambiente, tenta "fechar" o link, tipo, põe velocidade pra 5,5Mbps... vai fazendo testes...

Desligar criptografia, ou colocar WEP em vez de WPA (ou WPA2) pode ajudar tb, pois isso tudo deixa a rede lenta.

Tudo bem que deve haver segurança, mas esse negócio de invasão de rede residencial sem fio não é tão comum assim, entende?

É mais fácil um amigo seu tentar invadir, do que um desconhecido pra saber o que tá rolando nos pacotes.

Link para o comentário
Compartilhar em outros sites

LBARROS , demorei um pouco para responder pois eu havia encomendado outro router. Bom, destaivei tudo, sem criptografia, velocidade travada em 54M, nada de melhora, sempre a mesma velocidade 1,16MB/s +-, comprei um WR254 com AP 7.3 e está a mesma coisa, não sei mais o que fazer... acho que estes Ap Routers não são muito bons para se usar transferindo arquivos por eles, apenas para internet. Andei mexendo nos valores de ACK mas não notei nenhuma diferença, apenas com ACK muito baixo 0~20 os sites demoram mais para abrir, existem muitas opções neste firmware, muitas ninguém sabe para que serve ou como funcionam. Estou muito confuso! :eek:
Link para o comentário
Compartilhar em outros sites

LBARROS , demorei um pouco para responder pois eu havia encomendado outro router. Bom, destaivei tudo, sem criptografia, velocidade travada em 54M, nada de melhora, sempre a mesma velocidade 1,16MB/s +-, comprei um WR254 com AP 7.3 e está a mesma coisa, não sei mais o que fazer... acho que estes Ap Routers não são muito bons para se usar transferindo arquivos por eles, apenas para internet. Andei mexendo nos valores de ACK mas não notei nenhuma diferença, apenas com ACK muito baixo 0~20 os sites demoram mais para abrir, existem muitas opções neste firmware, muitas ninguém sabe para que serve ou como funcionam. Estou muito confuso! :eek:

Em vez de afixar em 54Mbps, tente 11Mbps. Com velocidade mais baixa, o link fica mais "fechado". Em provedores, usamos velocidades mais baixas, pra atingirmos mais integridade dos pacotes transmitidos...

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!