Ir ao conteúdo
  • Cadastre-se

PC não da boot sem pendrive


ZeMMaC

Posts recomendados

Pessoal,

Postei essa dúvida há alguns dias num tópico sobre pendrive, mas creio que este seja o mais apropriado.

Eu reparei que quando ligava o PC ele ficava muito tempo na tela inicial (aquele de reconhecimento de HDs etc.), travado... Algo como uns 3 minutos, e só depois continua... verifiquei tambem quando quando coloco um pendrive na USB (frontal) o boot segue rapidamente. Já tentei ver se no setup o boot nao estava para USB, mas nao era isso... como posso fazer ele parar de verificar a USB e demorar tanto tempo pra bootar sem pendrive?! :P

PS: Quando falo em boot, é antes da inicialização do windows, ainda na tela de reconhecimento da BIOS.

Obrigado.

[]s

Link para o comentário
Compartilhar em outros sites

Não.

Nem atualizei a BIOS. O problema começou a ocorrer "de repente".

Estava tentando descobrir o que era, pensei que pudesse ser problema de algum hardware, até que uma vez estava o pendrive espetado e notei que o boot foi bem rápido... aí confirmei que sempre que eu colocava o pendrive ele iniciava rápido, senão ficava parado na tela inicial. :huh:

Amigo, por acaso você fez atualização de sua bios usando pendrive?
Link para o comentário
Compartilhar em outros sites

Amigo, tenta fazer o seguinte então, baixa a atualização da bios da sua placa mãe mais recente, copia ela para o pendrive e faz a atualização da sua bios, depois de atualizada tire o pendrive e tenta entrar no sistema operacional.

Obs: Faça essa atualização de bios somente de você entender do assunto, caso contrario chame um tecnico ou amigo que entenda do assunto.

Link para o comentário
Compartilhar em outros sites

Restaurar sistema? Mas na verdade o problema nao tem a ver com o SO, ocorre bem antes do boot do SO, logo na entrada da BIOS.

Mas vou tentar resetar a BIOS de qualquer forma.

acho que resetando a BIOS e dando uma restauração de sistema isso acaba... deve ser algum otimizador - eboostr, por exemplo - que tenta usar o pendrive como RAM, ou um vírus enraizado que exige o volume original...
Link para o comentário
Compartilhar em outros sites

Olá amigo,

Talves sua PenDrive esteja com algum vírus enraizado mesmo...:mellow:

Se depois de resetar a Bios como os amigos falaram,

o boot continuar lento sem a pendrive, tenta passar

o anti-vírus nela.^_^

O ideal seria, você fazer um backup de seus dados, copiando tudo para seu

HD , temporariamente.

Formatar a penDrive 2x vezes.Não use a formatação rapida.

Depois você a desconecta e faz o reset da BIOS.

você faz os testes e vê o que ocorre...

Se continuar, saberemos que não é a PenDrive

e sim algo relacionado com a configuração da BIOS.

Espero ter ajudado amigo.

Até mais.

valeu.

Link para o comentário
Compartilhar em outros sites

Nossa... nesse caso o comp ficou "dependente" do virus no pendrive ;)

Mas eu ainda vou tentar isso sim...

Uma informacao que talvez seja relevante: durante o boot ele trava no momento que na tela fica escrito "CPU Brand Na", quando iria aparecer "CPU Brand Name (...)". Depois de uns 2 ou 3 minutos o boot continua.

Olá amigo,

Talves sua PenDrive esteja com algum vírus enraizado mesmo...:mellow:

Se depois de resetar a Bios como os amigos falaram,

o boot continuar lento sem a pendrive, tenta passar

o anti-vírus nela.^_^

O ideal seria, você fazer um backup de seus dados, copiando tudo para seu

HD , temporariamente.

Formatar a penDrive 2x vezes.Não use a formatação rapida.

Depois você a desconecta e faz o reset da BIOS.

você faz os testes e vê o que ocorre...

Se continuar, saberemos que não é a PenDrive

e sim algo relacionado com a configuração da BIOS.

Espero ter ajudado amigo.

Até mais.

valeu.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

a BIOS está travando na leitura do DMI... TEM a VER sim... com esse pendrive. Agora, que tal você testar algo simples...

-Outro pendrive limpo, formatadinho...

- um cd-live de Ubuntu, pra testar seu hardware - ele denuncia logo qualquer bobagenzinha...

-Restaurar seu XP pelo cd de instalação...

Link para o comentário
Compartilhar em outros sites

Fala, Claudio.

Obrigado por sua resposta. Poxa, cara, acho que nao tem a ver com o pendrive nao. Nao faz sentido, conforme eu falei em mensagens anteriores. Tipo, nao tem como ter a ver com o Windows, pois:

1) Com qualquer pendrive ele vai normalmente

2) Eu posso arrancar o HD e jogar no lixo que acontece a mesma coisa, pois o problema ocorre antes de qualquer identificacao de HD e principalmente, antes do BOOT de QUALQUER sistema operacional.

Mesmo assim obrigado.

a BIOS está travando na leitura do DMI... TEM a VER sim... com esse pendrive. Agora, que tal você testar algo simples...

-Outro pendrive limpo, formatadinho...

- um cd-live de Ubuntu, pra testar seu hardware - ele denuncia logo qualquer bobagenzinha...

-Restaurar seu XP pelo cd de instalação...

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
o problema ocorre antes de qualquer identificacao de HD e principalmente, antes do BOOT de QUALQUER sistema operacional.

quote]

então, fico com o problema de DMI.. BIOS... arrisca atualizar essa BIOS aí???? tentar seria opção, pode ser não um treco de pendrive, mas uma corrupção de dados da BIOS, por causa da operação do pendrive...

teorias, né????

Link para o comentário
Compartilhar em outros sites

entendi... pode ser mesmo... vou procurar aqui uma atualizacao pra BIOS e ver se funciona... meu receio de fazer isso era depois nao saber se a atualizacao poderia ter afetado em algo, ja que estava funcionando antes... mas acho que nao vai ter jeito mesmo... a unica saida é tentar atualizar...

valeu ae... depois digo no que deu... []s

o problema ocorre antes de qualquer identificacao de HD e principalmente, antes do BOOT de QUALQUER sistema operacional.

quote]

então, fico com o problema de DMI.. BIOS... arrisca atualizar essa BIOS aí???? tentar seria opção, pode ser não um treco de pendrive, mas uma corrupção de dados da BIOS, por causa da operação do pendrive...

teorias, né????

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Daria até uma manchete: "Garoto tira pendrive sem clicar em remover dispositivo com segurança e corrompe a BIOS." :D Teorias né. :D

Enfim, é a BIOS, e pelo que conheço de Abit tenta o clear CMOS pelo jumper mesmo, removendo a bateria. Se não resolver atualiza a BIOS, com o Abit Flash dá pra fazer pelo Windows mesmo.

Link para o comentário
Compartilhar em outros sites

Realmente esse problema não tem nada a ver com S.O. A possibilidade mais provável é a de problemas com o BIOS. O ideal seria realmente tentar atualizar o BIOS e já que a Abit tem um utilitário para atualização de BIOS pelo próprio Windows, a operação fica bem mais prática. Caso você vá atualizar, certifique-se somente de que está gravando o BIOS correto para a sua placa-mãe senão já era...

Espero ter ajudado...

Link para o comentário
Compartilhar em outros sites

Hahaha... Caramba... se isso afeta os dados da CMOS eu vou trocar a marca da placa-mãe da proxima vez... rs :P

Imagino que a remoção com segurança seja mais importante especialmente para não corromper os dados do pen...

Vou procurar agora no site da Abit... o colega ae de cima me deixou com medo com esse "melhor conferir a placa-mãe, senão já era"... hehehe... Mas antes vou tentar dar um clear pelo jumper só pra desencargo...

Daria até uma manchete: "Garoto tira pendrive sem clicar em remover dispositivo com segurança e corrompe a BIOS." :D Teorias né. :D

Enfim, é a BIOS, e pelo que conheço de Abit tenta o clear CMOS pelo jumper mesmo, removendo a bateria. Se não resolver atualiza a BIOS, com o Abit Flash dá pra fazer pelo Windows mesmo.

Link para o comentário
Compartilhar em outros sites

Não sei se você já resolveu o seu problema, mas de qualquer forma recomendo que você atualize o BIOS da sua placa-mãe pois eu andei vendo no site da Abit que existem várias mudanças para a sua placa, mas já que meu inglês não é lá essas coisas, não deu pra identificar se seu problema se encaixa na lista de correções e melhorias das atualizações.

O link é esse: http://www.abit.com.tw/page/en/download/download_bios_detail.php?pFILE_TYPE=Bios&fSEARCHTEXT=IS7

Só observe direito o qual você vai baixar para baixar a versão mais recente e também observe pois tem atualizações para a IS7, IS7-E, IS7-E2, IS7-E2G e outras...

Ou melhor, esse link só tem as atualizações para a IS7.

http://www.abit.com.tw/page/en/download/download_bios_detail.php?pFILE_TYPE=Bios&pMAIN_TYPE=Motherboard&pTITLE_ON_SCREEN=IS7&pSOCKET_TYPE=Socket%20478

Aproveita e baixa também o Abit FlashMenu. Com ele dá pra atualizar o BIOS diretamente pelo windows mesmo sem precisar criar disco de boot e atualização via DOS.

ftp://ftp-usa.abit.com.tw/pub/download/utilities/flashmenu/flashmenu1508.zip

Espero ter ajudado...

Clécio Ribeiro

Link para o comentário
Compartilhar em outros sites

  • 2 meses depois...

Eu já tentei atualizar a BIOS... resetar, e nada! Continua precisando de um pendrive inserido. Muito estranho... Tem alguns modelos de pendrive que não funcionam, aqueles bem pequenos... mas os com plug de tamanho tradicional funcionam.

Já tentei também desconectar a USB da placa-mãe... mas nem isso funcionou!!!

Não sei se você já resolveu o seu problema, mas de qualquer forma recomendo que você atualize o BIOS da sua placa-mãe pois eu andei vendo no site da Abit que existem várias mudanças para a sua placa, mas já que meu inglês não é lá essas coisas, não deu pra identificar se seu problema se encaixa na lista de correções e melhorias das atualizações.

O link é esse: http://www.abit.com.tw/page/en/download/download_bios_detail.php?pFILE_TYPE=Bios&fSEARCHTEXT=IS7

Só observe direito o qual você vai baixar para baixar a versão mais recente e também observe pois tem atualizações para a IS7, IS7-E, IS7-E2, IS7-E2G e outras...

Ou melhor, esse link só tem as atualizações para a IS7.

http://www.abit.com.tw/page/en/download/download_bios_detail.php?pFILE_TYPE=Bios&pMAIN_TYPE=Motherboard&pTITLE_ON_SCREEN=IS7&pSOCKET_TYPE=Socket%20478

Aproveita e baixa também o Abit FlashMenu. Com ele dá pra atualizar o BIOS diretamente pelo windows mesmo sem precisar criar disco de boot e atualização via DOS.

ftp://ftp-usa.abit.com.tw/pub/download/utilities/flashmenu/flashmenu1508.zip

Espero ter ajudado...

Clécio Ribeiro

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!