Ir ao conteúdo
  • Cadastre-se
kslsouza

CMOS Battery Failure Ocurred

Recommended Posts

Quando ligo o estabilizador o pc liga direto, e antes de iniciar o Windows aparece a seguinte mensagem: " The Firmwere Has Detected That a CMOS Battery Failure Ocurred" Já troquei a bateria por uma nova e continua a mesma coisa, quando desligo o pc e volto a ligar ele, a data e a hora fica do dia ou hora que ele foi desligado pela ultima vez.

Alguem pode dá uma dica como corrigir este problema?

placa mãe D975XBX2 Intel, Placa video e-GeForce 8800 GTS KO, processador Intel Core 2 Quad Q6600, memoria Corsair 2GB TWIN2X2048-6400C4, fonte ZALMAN ZM600-HP, HD samsung 400GB sata 2 16MB Buffer, Mouse Logitech G9 e teclado Logitec, Monitor Samsung 206BW.

Compartilhar este post


Link para o post
Compartilhar em outros sites

kslsouza o OS inicia ou fica só na mensagem:

The Firmwere Has Detected That a CMOS Battery Failure
Tradução ~O "software proprietário" detectou que ocorreu uma falha da bateria do CMOS

Já tentou fazer um Upgrade na BIOS? pela BIOS observe se a tensão de alimentação da linha de 12V está Ok(11.90~12.0V) e os demais itens(+5.0V/+3.3V)

t+

Editado por guaimun

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok guainum, quando aparece a mensagem fica parado e ai pede para dar ENTER para continuar, ai abre tudo normal, quanto a tensão de alimentação da linha de 12V estão todas OK.

Compartilhar este post


Link para o post
Compartilhar em outros sites

depois que aparece a mensagem da bateria tenho q dá enter para iniciar o win! Tenho 2 HDS na maquina foi montada com um de 400GB sata 2 e depois coloquei um de 160GB sata

Editado por kslsouza

Compartilhar este post


Link para o post
Compartilhar em outros sites

kslsouza, você tentou fazer o que o brother guaimun falou, instalar um OS na outra partição e iniciar por ela? Estou tendo 2 erros de Cmos também qd inicio o máquina, um é esse da falha da bateria, e outro que n consegui parar para ler (preguiça), vou formatar a máquina e ver se o problema persiste, se não persistir eu posto aqui avisando ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites
Quando ligo o estabilizador o pc liga direto, e antes de iniciar o Windows aparece a seguinte mensagem: " The Firmwere Has Detected That a CMOS Battery Failure Ocurred" Já troquei a bateria por uma nova e continua a mesma coisa, quando desligo o pc e volto a ligar ele, a data e a hora fica do dia ou hora que ele foi desligado pela ultima vez.

Alguem pode dá uma dica como corrigir este problema?

Provavelmente o MOSFET que faz a ponte entre a fonte e a bateria tenha pifado. Quando ocorre o desligamento, o mosfet transfere energia da bateria para a BIOS. No retorno da energia, desliga a bateria. Isso faz a bateria ter longa vida, já que na presença de energia, não faria sentido usar a bateria. Tem conserto, mas depende de habilidade com solda e paciência. Quer tentar?

EDIT:

Enquanto isso, leia algo mais sobre o assunto:

http://forum.clubedohardware.com.br/topico-definitivo-bug/264919?t=264919

http://forum.clubedohardware.com.br/placa-mãe-queimada/750290

http://www.hardware.com.br/comunidade/pede-f1/1145945/

Editado por Dom Bonilla

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×