Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
m@ndraKe

HD não abre+ckvo.dll

Recommended Posts

Olá

Primeiramente, peço desculpas pela eventual inconveniencia de já chegar no fórum criando um tópico.

Vamos ao problema.

Eu uso o Avira, e ele detectou uma dll maliciosa, o tal ckvo.dll junto do ckvo0.dll. Logicamente, ele deletou as mesmas, porém, após a reinicialização do windows, os HD's não abrem, nem mesmo pen-drives e mp3 players. Clicando duas vezes sobre o mesmo, ou até com o botão direito e em seguida explorar, aparece aquela mensagem de uma extensão desconhecida: "Abrir com:'' dando os programas que você escolherá para abrir o mesmo.

Os caminhos funcionam se digitados, ou pelo windows explorer. Alem do fato de que, não consigo mais configurar as pastas para mostrar arquivos ocultos. Eu marco esta opção, aplico e dou ok. Quando volto na mesma, a opção ''Não mostrar arquivos ocultos...'' está marcada.

Uso windows xp sp3, Avira, já até mesmo rodei o Malwarebytes'antim-malware.

O que faço?

Grato desde já.

bom galera, eu achei algo parecido com o meu problema, aqui:

http://www.techzonept.com/showthread.php?t=161248&page=3

o problema é que o arquivo yo2mq6.exe nao existe no meu computador, e portanto, o autorun nao faz referencia nenhuma pra ele no bloco de notas.

então acabei ficando na mesma, alguem sabe se esse arquivo pode ter outro nome, ou me dizer o q deve estar exatamente escrito no autorun.inf?

Ou ainda, posso deletar o autorun?

Grato desde já.

Editado por Libra
Unir posts

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixa o combofix para tirar essas dll maliciosas, depois passa um programa para dar um trato no registro, tipo JV16 Tools, Ccleaner, etc...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tive um problema parecido e resolvi da seguinte maneira, reinicie o micro e entre em modo de segurança, desabilite a restauração de sistema, erode o anti-virus na opção completa(a mais demorada), depois inicie normalmente e teste.(não esqueça de reabilitar a restauração de sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com esse mesmo problema mas as sujestoes transmitidas nao resolverao meu problema!!!

alguem tem mais ideias?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele tá infectado pelo "---- ckvo.exe --- " n .dll!

Sugestão:

1) Sempre faço isso quando meu antivírus me impede de abrir dispositivos usb infectados... Abir com: WinRar! Lá dá pra abrir os arquivos, adicionar e gravar no Pc sem perigo! Daí você PODE apagar o arquivo AUTORUN

2) Formata o dispositivo: clica com botão direito --> Formatar!

3) Dificilmente você deve apagar um arquivo .dll do Pc mesmo que o antivírus "diga" que ele pode ser um malware... Olha fuçe sobre o arquivo e veja se ele é ReaLMentE em malware... Ativírus as vezes erram feio!

Espero ter ajudado

E postem seus resultados

abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tive diversos problemas com esses trojans e spywares testando programas "alternativos" tipo compactados e com cracks, muitos até disfarçados de programas beneficos como antivirus.

Tenho instalado no meu micro o spyware terminator e o winpatrol, então quando um programa tenta instalar dll's no menu iniciar já fico antenado.

Eu usei o combofix e ele eliminou esses malwares diversa vezes e memu micro roda bem apesar disso.

se não conseguir tente reinstalar o windows usando o console de reparação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×