Ir ao conteúdo
  • Cadastre-se
finotelli

pci express x16 rodando apenas em x1

Recommended Posts

galera... tenho uma GeForce 7300gt 512mb e uma asus p5vd2-vm (chipset via)

bom a placa é pciexpress x16, mas ta mostrando q esta em pciexpress x1

estou com problema, toda vez q eu vou jogar ela trava (sei que é a placa de video por que ja joguei com a onboard e não trava)... ja testei varias versões de firmware, comprei cooler porque esquentava demais, comprei uma fonte nova de 430w reais... e nada... num sei mais o que fazer ajuda ae alguem

nvidiaxb9.th.jpg

ta ai o print...

Compartilhar este post


Link para o post
Compartilhar em outros sites

é o seguinte: pelo q pud ver, sua placa d video ta numa entrada pci-express x16 mesmo, e na entrada d numero 1, agora quanto ao travamento, tenta coloca os jogos numa resolução + baixa..espero poder ajudar!!!:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

hummm você já tentou ir na BIOS , e viu se tem alguma forma de alterar a opção de velocidade do slot PCI-E?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×