Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Glauco Silva

somar resultados exibidos com procv

Recommended Posts

Boa Tarde !!

Esta é minha 1ª participação em um fórum ..

Estou trabalhando em uma planilha que preciso somar todos os valores encontrados na coluna "B" que tenham como referência na coluna "A" uma palavra específica. Estou usando o "procv", mas ele só me retorna com um único valor e não o somatório de tudo que existe com esta palavra.

ex:

Coluna A Coluna b

despesa a = 50,00

despesa b = 30,00

despesa b = 20,00

despesa a = 10,00

Total despesa a = 60,00

Total despesa b = 50,00

Agradeço a colaboração de todos !!

Espero ter postado de forma correta..

Abç..

Glauco

Compartilhar este post


Link para o post
Compartilhar em outros sites

desculpa, voce tem que chamar a função somase.... da uma olhada como ficaria, esquece aquele ING ao lado do somase.....primeiro tu seleciona toda tua tabela ou planilha ou matriz, depois coloca o que voce esta procurando, e logo apos o que voce quer somar....

Abraço.

post-381708-13884947902898_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
desculpa, voce tem que chamar a função somase.... da uma olhada como ficaria, esquece aquele ING ao lado do somase.....primeiro tu seleciona toda tua tabela ou planilha ou matriz, depois coloca o que voce esta procurando, e logo apos o que voce quer somar....

Abraço.

Olá Leosanrs,

Sei que o tópico é antigo, mas estou com um problema parecido, no entanto, com muitos valores, e talvez seja fácil resolver. Tenho duas colunas de valores marcados como x e y. quero adicionar os valores de y que tiverem os x correspondentes. Tenho várias linhas da tabela assim:

x y

40.013 94

40.023 102

40.034 106

40.044 106

40.054 103

40.064 92

40.075 80

40.085 69

40.095 61

Poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

exemplo com seus valores dados: se seus valores maiores (40.013....) estão na coluna A e os valores correspondentes (94 ....) na coluna B, use na célula b10 dessa maneira:

=SOMASE(A1:A9;A10;B1:B9)

traduzindo para o popular, a célula só vai somar os valores das células B, quando as células A forem igual a célula A10 => E COLOQUE NA CÉLULA A10 A REFERÊNCIA (40.013 por ex.)

Acho que é mais difícil explicar do que fazer.. :D

Até mais

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×