Ir ao conteúdo
  • Cadastre-se

Memória trava em Acer


bbuzato

Posts recomendados

Olá Pessoal !

Possuo um Notebook Acer Travelmate 8103WLMi series que veio originalmente com 1 pente de memo DDR2 533. Até aí tudo bem, funcionando na mais perfeita harmonia, até que invento de comprar no Mercadolivre 2 pentes de memória com 1Gb cada, DDR2 também, mas PC667 (a princípio trabalhariam ambas a velocidade suportada pelo meu laptop ou seja, 533)

Instalei, rodei o windows XP, e tudo perfeito, abri uma porrada de programa só pra testar as ditas cujas, e tudo ia bem, a não ser por uma travada, com direito a tela azul.

Aí no dia seguinte essas travadas começaram a se tornar constantes, o "tray" do Acrobat não abria e dizia estar corrompido, aí eu ia abrir o firefox, ao acessar um apágina dava erro de programa e logo vinha a tela azul indicando erro físico de memória ou algo assim.

Acredito não ser problema com as memórias, seria algumas informações locadas na RAM antiga que meu computador precise pra funcionar normal ? Se sim como fazer pra "copiar" isso pra nova RAM ?

Äbraços

Link para o comentário
Compartilhar em outros sites

pois é...n tenho informaçoes precisas, mas fazer a memoria ram trabalhar em frequencias diferentes podem causar esses erros....

Obrigado pela resposta, mas relendo o que escrevi acho que deixei a coisa meio confusa. Eu TIREI o pente antigo de 512Mb PC533 e instalei 2 pentes de 1Gb PC667 no lugar, ou seja não tem pentes de velocidade diferentes trabalhando juntos, mas um 2 pentes de velocidade maior trabalhando numa placa-mãe que suporta até 533 .

Tb fiz teste com 1 pente apenas e 1Gb e o problema persistiu. :wacko:

Link para o comentário
Compartilhar em outros sites

ahh...desculpa eu li meio rápido...olha, vamos esperar a resposta de outra pessoa, porque eu queria saber se existe a possibilidade de dar o problema q está dando por causa da diminuiçao da frequencia, o que penso é q pode funcionar pente de memoria maior q suporta, mas eu acho q isso as vezes pode acotnecer problemas como o q você ta tendo...é a teoria q eu tenho

Link para o comentário
Compartilhar em outros sites

Para não abrir um topico, vou postar minha duvida aqui, pois acho que é sobre a mesma coisa....

Recentimente comprei um notebook da positivo, o V41 ele tem 256Mb de memoria, então gostaria de aumentar essa memoria...mas me falaram que para note da positivo só se pode usar as memorias da positivo, é verdade, ou posso usar qualquer memoria desde que seja DDR2-533 que é a do note????

Link para o comentário
Compartilhar em outros sites

muito estranho está questão levantada da Positivo, pois faz muito tempo que não vejo este tipo de incompatibilidade, já vi muito isto com modelos da IBM, alguns antigos da ItauTec, acredito que hj em dia não tenha mais este tipo de problema, desde que respeito as especificações o chipset........

Link para o comentário
Compartilhar em outros sites

up :( no aguardo

Olá Pessoal !

Não gostaria de criar um novo tópico, ajudando a floodar o forum, já que minha dúvida é + - parecida:

Possuo um Notebook Acer Travelmate 8103WLMi series que veio originalmente com 1 pente de memo DDR2 533. Até aí tudo bem, funcionando na mais perfeita harmonia, até que invento de comprar no Mercadolivre 2 pentes de memória com 1Gb cada, DDR2 também, mas PC667 (a princípio trabalhariam ambas a velocidade suportada pelo meu laptop ou seja, 533)

Instalei, rodei o windows XP, e tudo perfeito, abri uma porrada de programa só pra testar as ditas cujas, e tudo ia bem, a não ser por uma travada, com direito a tela azul.

Aí no dia seguinte essas travadas começaram a se tornar constantes, o "tray" do Acrobat não abria e dizia estar corrompido, aí eu ia abrir o firefox, ao acessar um apágina dava erro de programa e logo vinha a tela azul indicando erro físico de memória ou algo assim.

Acredito não ser problema com as memórias, seria algumas informações locadas na RAM antiga que meu computador precise pra funcionar normal ? Se sim como fazer pra "copiar" isso pra nova RAM ?

Äbraços

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Ha a possibilidade de uma ou as duas memórias estarem com problemas.... rode o MemTest e deixa testando as memos por umas 3hs. Se acusar erro, terá que trocar por outas.

Caso não acuse nada, tente trocar as memorias de posição. Se mesmo assim não fucionar, troque de marca.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!