Ir ao conteúdo
  • Cadastre-se
lucgames

PRoblema com o Pinnacle Studio 11

Recommended Posts

Entre vários programas ja testados, estou testando agora o Pinnacle Studio 11 e estou com um pequeno problema e queria saber se vocês podem me ajudar.

Quando estou editando um filme qualquer e quero adicionar uma musica de fundo, formato mp3 preferencialmente, O que acontece é que a musica fica sempre pela metade, nunca vai completa. Eu queria saber se é um bug do programa ou eu que estou fazendo alguma coisa de errado.

Outra coisa é que quando eu adiciono um filme no padrão nstc, o padrão palm fica indispopnivel.

Queria saber na opnião de vocês um programa que seja considerado completo.

Os dvds que eu faço são mais DVDs de festa de criança, com bicinhos e alguns efeitos.

Obs.: Uso o Windows Vista Ultimate 64 Bits e consequentemente o Movie Maker, ja usei o Ulead Video Studio 11 (antes de migrar para o vista e que agora da um problema de incompatibilidade)

Obrigado e ate a proxima!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo as vezes acontece isso no meu também. O que faço é o seguinte: Clica na música na linha do tempo; vai ficar selecionada, então você com o cursor apontado na extremidade esqueda da barra da música vai aparecer uma setinha em duas direções, direita e esquerda, então você segura o botão direito e arras´ta o fianl da música para a direita aumentando o tempo de música. Veja bem; você não vai arrastar a música de lugar deslocando ela em relação ao tempo e sim prolongar o fim da música aproveitando ela toda.

Espero que tenha ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola!

Sou Totalmente leiga no assunto peço por favor que me ajudem!!

Pretendo trabalhar com ediçao de Video, passar fita de VHS para DVD.

Estou com problemas quando capturo, as ligaçoes estão todas certas mas a imagem fica em preto e branco. Alguém pode me passar detalhadamente as comfiguraçoes de audio e vídeo para uma boa captura??

Minha placa é da pinnacle 510 original pinnacle (11) a minha outra dúvida é que nao consigo liberar o bonus das transiçoes que vem no cd!

Alguem por favor pode me ajudar??

Agradeço desde ja pela pasciencia!

Nina Rodrigues

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ola!

Sou Totalmente leiga no assunto peço por favor que me ajudem!!

Pretendo trabalhar com ediçao de Video, passar fita de VHS para DVD.

Estou com problemas quando capturo, as ligaçoes estão todas certas mas a imagem fica em preto e branco. Alguém pode me passar detalhadamente as comfiguraçoes de audio e vídeo para uma boa captura??

Minha placa é da pinnacle 510 original pinnacle (11) a minha outra dúvida é que nao consigo liberar o bonus das transiçoes que vem no cd!

Alguem por favor pode me ajudar??

Agradeço desde ja pela pasciencia!

Nina Rodrigues

Tambem estou com o mesmo problema. Minha Pinnacle é 500PCI. O bonus não entrou. Outro problema é Captura de VHS no Studio 11, a imagem só entra em Preto e branco. Tenho acompanhado alguns foruns e já tentei as dicas. Meu VideoK7 tem NTSC e PAL e ainda deixo no automático. Já mudei as configurações de captura no studio de varias formas e nada. Faço couro com a colega, preciso de ajuuuuuuuuuudaaaaaaaaaaaaa..........

Agradeço pela PAZ ciencia...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só consigo cor no filme se este foi gravado em NTSC. Ai tenho que passar o video cassete para reprodução em NTSC. Se foi gravado em Pal-m, me dano, sai sem cor ou com cor horrivel. Também gostaria de saber como fazer a captura com filme gravado em Pal m.

PRINCIPAL : Por que quando finalizo um filme em DVD, capturado atraves do programa Pinnacle studio 11 do HD, já convertido para AVI, funciona super bem no micro ou na gravadora de mesa, mas quando coloco no DVD player, tudo funciona MENOS O SOM. O que estou fazendo de errado.???????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde!

Resolvi esse problema capturando o video pelo instant dvd recoder.

Agora estou com outro problema, nao quer sair audio nas gravações.

Se souber alguma coisa peço que me ajude!

Obrigada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×