Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
CamiloRJ

Uso absurdo de memória

Recommended Posts

Galera... Montei esse meu PC aqui e não configurei nada no setup... Simplesmente coloquei as peças, os cabeamentos, liguei, instalei o XP, e pronto... FOI!

A config é:

video 8600gt

placa-mãe asus m2n e sli

memoria 2 gb 667 ddr2 kingston

atlhon x2 5000+

hd 320 gb sata 2

O uso de memória nessa máquina é absurdo, por exemplo, o the sims tá ocupando quase 800k de memória...:confused: (O paint usa 26K)

Vejam a screen abaixo, com o grande uso de memória::o

http://img142.imageshack.us/img142/291/bizonhooooooooooodj8.jpg

Ontem montei também um computador pro meu primo, com a configuração praticamente igual à minha, basicamente mudando apenas a placa mãe (A minha é uma asus, a dele uma gigabyte) e a frequencia da memória( a dele é 800) da mesma forma, apenas montei a máquina, e não mexi em setup nenhum, coloquei o cd do XP formatei instalei e acabou...

Instalei o need for speed carbon na máquina dele, e também está ocupando 350k de memória quando roda...:unsure:

Achei que pode ser alguma ausência de configuração em comum, já que fui eu quem montou as 2 máquinas... E não futuquei em nada relativo a configuração de memorias depois de montado...

Qualquer ajuda será muito bem vinda, o que pode estar errado!?:huh:

Muito gratoo desde já!

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que você se equivocou ao citar 800k (The sims) Paint (26k) e NFS (350k). Talvez você queria se referir a MegaBytes. Sobre o consumo de memória, ao meu ver está totalmente dentro dos padrões (800MB, 26MB e 350MB respectivamente).

Qual versão do Windows você está usando? Original ou é uma daquelas versões modificadas cheias de tranqueiras embutidas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po, talvez eu tenha me equivocado então... Mas é que po... aqui rola um lag medonho no the sims 2, estilo camera lenta mesmo, enquanto a galera que joga esse game comenta que deveria rodar tudo no máximo e TRANQUILAÇO, então to meio encucado..

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Há vários motivos para o jogo ficar lento...desde a processos paralelos comendo recursos a problemas de drivers....Sugiro você analisar, quando for jogar, a fechar tudo e verificar se ficará lento, mesmo assim. Caso ocorra, atualize os drivers da placa de video e teste novamente.

mas tem que analisar, você precisa isolar o problema....Como seu primo possui a mesma máquina, vai trocando os componentes e testanddo, até descartar o problema de hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×