Ir ao conteúdo
  • Cadastre-se
DUDU Miranda

Modem 3G Huawei E226 - Tópico Central

Recommended Posts

Instalei recentemente um modem Claro em uma máquina à qual pretendia fazer acesso remoto.

O problema é que nem o Remote Desktop do XP nem o Real VNC conseguem fazer a conexão.

Mesmo que você coloque o IP correto ou utilize o DYNDNS, ambos os aplicativos dizem que não foi possível realizar a conexão.

Como posso fazer esta conexão ? O que estou fazendo de errado ou deixando de fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho esse modem pra acessar o lixo do timweb com ele. Como tenho mais de uma conta perfil no Vista/XP (uso os dois), eu gostaria de saber se é possível acessar a internet sem usar o discador do timweb? Da mesma forma que é feito com alguns modens ADSL que pela configuração interna você pode deixá-lo como router e acessar a internet sem discador.

Grato pela atenção.faceiro.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho esse modem pra acessar o lixo do timweb com ele. Como tenho mais de uma conta perfil no Vista/XP (uso os dois), eu gostaria de saber se é possível acessar a internet sem usar o discador do timweb? Da mesma forma que é feito com alguns modens ADSL que pela configuração interna você pode deixá-lo como router e acessar a internet sem discador.

Grato pela atenção.faceiro.gif

Eu achei um roteador para isto...

veja: http://produto.mercadolivre.com.br/MLB-88454239-roteador-3g-adsl-sem-fio-router-3g-wireless-_JM

o vendedor garantiu que funciona 100% porém o preço é alto.

Alguém da lista poderia dizer se este produto funciona ?

abraço;

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, comprei ontem um modem 3G da TIM modelo HUAWEI E226 e funcionou muito bem, quando conecta diz 7.2Mbps, mas a taxa do meu plano é de 600Kbps e pelos testes que fiz fica bem proximo disso.

Porém notei que o mesmo esquenta demais após algumas horas de uso. devo levar para trocar ou é assim mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, cara. Tive que utilizar o Logmein. A espera é mais longa, mas não deu nenhum problema. Só que aí os dois computadores têm que ter o Logmein instalado. Ele funciona como um peer to peer.

Aliás, um amigo me disse que sabe de gente invadida utilizando o Remote desktop.

Desculpe não poder ajudar mais, mas eu também não consegui resposta nem do próprio fabricante nem da Claro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos!

Estou com o mesmo problema.

Uso o modem 3G da Claro, e notei que pelo acesso http do vnc ele funciona! Ou seja, pela porta 5800.

Quando liberei a porta 5800, usada pelo vnc para acesso pelo browser, consegui acessar numa boa, mas fazendo exatamento o mesmo com a porta 5900 (para acesso pelo vnc viewer), não conecta.

Logo penso que esta porta está bloqueada pela Claro.

para liberar a porta 5800 do firewall do win vista, basta adicionar a porta 5800 na lista de excessões do firewall.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela ajuda, mas como utilizo o acesso via browser?

Desta forma consigo uso total dos recursos do vnc ?

E a latência, como fica?

Me ajude mais um pouco com este outro modo de usar o vnc, porque não conheço.

Mais uma vez muito obrigado

Editado por CEG
Regra 4.12 em Regras Gerais: http://forum.clubedohardware.com.br/faq.php?faq=forum#faq_regras

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia!

Sábado passado adquiri o serviço de banda larga 3G da Claro de 1Mb com o modem da Huawei modelo E226. Bom, não tenho o que reclamar a respeito da velocidade pois as oscilações estavam previstas em contrato e com sorte as vezes realmente bate 1Mb. Bom, vamos ao problema que não consegui notar no primeiro dia de claro 3g, não consigo ficar muito tempo na internet sem que ela desconecte do nada... Acho que agora consigo ficar no máximo 1 ou 2 horas antes que desconecte, quando não desconecta de 15 em 15 ou de 30 em 30 minutos... Estou muito decepcionada pois o modem da minha irmã da tim que ainda utiliza a EDGE tem oscilação de velocidade mas não desconecta. Como vou baixar um arquivo grande com essa instabilidade? Ainda tenho dois dias para desistir do serviço e acho que não tenho opção melhor aqui onde moro (São Gonçalo - RJ) pois preciso da internet móvel pois levo meu notebook para outros lugares. Gostaria de saber de alguém que já é cliente ou conhece alguém que seja, alguém que já teve um problema parecido com o meu, gostaria de saber se tem solução, uma configuração especial... sei lá... Algum truque geek! Por favor me ajudemmmmmm (*Cara de desespero). Desde já agradeço a todos pela atenção!:wacko:

Editado por Linio Alan
Regra Geral 2.4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Bem vindo ao Forum do Clube do Hardware!

bom realmente essa tecnologia ainda nao é a melhor opção em alguns lugares pois existe locais de sombra onde depende do clima e obstaculos que podem interferir na rede 3g, o que aconselho a fazer é entrar em contato com o suporte tecnico da claro 3g pois existe uma ferramente que eles chaman de reforço de sinal, na verdade nao sei como isso funciona, mais o atendente solicita esse reforço pelo sistema que existe a possibilidade que o link de comunicação com a antena e seu modem melhore

mais para essa tecnologia só sera continua se você morar proximo de uma antena em pleno funcionamento

no caso da rede EDGE (2g) independente do modem ele tera mais estabilidade de conexão pois é uma tecnologia mais utilizada e espalhada no brasil, você pode ate fazer um teste conectando com o seu modem na rede 2g e vera que nao tera esse problema porém com essa tecnologia você nao tera a velocidade do hsdpa (3g)

Espero ter ajudado

Editado por Edu_Cob

Compartilhar este post


Link para o post
Compartilhar em outros sites

ZANLOUTTI, algum problema deve ter porque já é o segundo micro que coloco lá e o mesmo acontece.

Liberei a porta 3389 que já é padrão no firewall para o remote desktop (na realidade já estava libedrada.

Sua conexão é com modem Hewei ?

Você se conecta de algum lugar para o modem ou do modem para algum lugar ? Desta fdorma eu também consigo, ou seja, do modem para fora tudo bem. O problema é entrar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, acontece da seguinte maneira.

O Note fica sempre no Huawei com a porta liberada. Não tenho desktop em casa, somente o note, e nem sempre saiu com ele para o trabalho, deixo em casa plugado na net com o 3g Modem.

Acesso ele do trabalho pelo remote desktop, acontece que em horarios " de pico ", não consigo o acesso, assim como o torrent não funciona, Provavelmente deve ter alguma limitação da operadora.

Agora, a ultilização do LOGme IN seria uma boa nesse caso que voce não consegue liberar a porta.

Lembrando que o modem em si não vem com as portas bloqueadas. A limitação está provavelmente no serviço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colegas,

Após passar um bom tempo pesquisando o motivo de o meu Huawei E156 simplesmente

desconectar da porta USB (sumir do gerenciador de dispositivos e reaparecer), encontrei

uma explicação (e não foi da VIVO nem da Huawei).

Uma pessoa (GeorgeVita) identificou junto a um técnico de eletrônica que o modem não é

alimentado elétricamente de forma correta da porta USB. Isso acontece quando há um

grande volume de dados sendo transmitido. O problema pode ser do hardware da sua placa

mãe, ou da sua fonte. Então, foi desenvolvido um cabo USB com componentes eletrônicos

adicionais para estabilizar a alimentação elétrica. Não é uma solução complexa e

qualquer técnico em eletrônica pode executá-la.

A página web está em inglês:

http://forum.huawei.com/jive4/thread.jspa?threadID=323666

Mas é interessante ver as fotos antes:

http://www.acomelectronics.com/GeorgeVita/e170fix_foto.html

----------------------------------------------------------------------------

FAÇA POR SUA CONTA E RISCO, NÃO ME RESPONSABILIZE SE VOCÊ QUEIMAR SEU MODEM.

----------------------------------------------------------------------------

De qualquer forma, é uma solução para todos que estão passando por este problema de

desconexão do modem e não têm o mínimo suporte da VIVO.

PORÉM, se você estiver sendo desconectado do acesso Internet (e seu modem continua

conectado), antes de fazer qualquer cabo, há uma solução mais simples: Pode ser que seu

sinal está fraco (e não adianta falar que está com 5 barrinhas no indicador), pois

entre a antena e o seu modem podem estar paredes ou outros obstáculos impedindo a

conexão. PORTANTO, use um cabo USB extensor (na caixa do modem pode ter vindo um) e

coloque seu modem em outra posição, se possível, perto da abertura de uma janela de

vidro. Pode ser uma solução.

Se você continuar com o problema, há um contorno (remendo): para se manter conectado

automaticamente, copie as linhas abaixo para o notepad e salve no desktop como

VIVOZAP.BAT:

------------------ inicio do arquivo na próxima linha

@Echo off

@color 1f

@title Vivo Zap

@:inicio

@ping.exe www.google.com.br -n 2 -w 1 >NUL

@if errorlevel 1 goto teste2

@echo ping google [ok]

@goto wait

@:teste2

@ping.exe www.yahoo.com -n 4 -w 1 >NUL

@if errorlevel 1 goto not

@echo ping yahoo [ok]

@goto wait

@:wait

@ping.exe 127.0.0.1 -n 5 -w 1 >NUL

@goto inicio

@:not

@rasdial "vivo 3g" vivo vivo >NUL

@if errorlevel 1 echo Nao conectou...

@date /t

@time /t

@goto inicio

------------------- fim do arquivo na linha anterior

na linha do comando rasdial, "vivo 3g" é o nome da minha conexão gerada automaticamente

pelo programa de instalação do modem E156, seu modem pode gerar um outro nome de

conexão. Verifique em botão INICIAR --> CONECTAR-SE o nome da sua conexão VIVO.

Grande Abraço, Fernando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, moro em Santa Maria - RS, aqui muitos amigos aderiram a conexão 3G da Claro. No começo era só vantagens, depois caiu um pouco a velocidade da conexão, mas já era previsto. Contudo agora o problema é mais serio, a conexão cai a todo momento. Primeiro pensei que era uma incompatibilidade com o DAEMON TOOLS, que as vezes ejeta sozinho o modem, porém incrivelmente não desconectando a internet. Mas agora formatei o micro e o problema da instabilidade continua. Agora o modem não ejeta, porém some o icone da conexão (dois monitores piscando no canto da tela) e quando clico no icone da CLARO no desktop aparace desconectado. Isso se repete a cada 15 minutos mais ou menos. Fiz a atualização no site da HUAWEI e nada adiantou. Troquei ideia com os referidos amigos que tambem aderiram ao plano da CLARO e les tambem passam pelo mesmo problema. Agora pergunto:

-será que não existe outra atualização que resolva o problema,

-sera que é passageiro correspondendo a uma deficiencia do plano,

-não existe uma configuração do windows XP SP2 que ajude a firmar a conexão,

-existe uma maneira de programar o modem para reconectar automaticamente,

Pro favor me ajudem, não da para deixar nada baixando que essa M... cai, valeu a ajuda!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, moro em Santa Maria - RS, aqui muitos amigos aderiram a conexão 3G da Claro. No começo era só vantagens, depois caiu um pouco a velocidade da conexão, mas já era previsto. Contudo agora o problema é mais serio, a conexão cai a todo momento. Primeiro pensei que era uma incompatibilidade com o DAEMON TOOLS, que as vezes ejeta sozinho o modem, porém incrivelmente não desconectando a internet. Mas agora formatei o micro e o problema da instabilidade continua. Agora o modem não ejeta, porém some o icone da conexão (dois monitores piscando no canto da tela) e quando clico no icone da CLARO no desktop aparace desconectado. Isso se repete a cada 15 minutos mais ou menos. Fiz a atualização no site da HUAWEI e nada adiantou. Troquei ideia com os referidos amigos que também aderiram ao plano da CLARO e les também passam pelo mesmo problema. Agora pergunto:

-será que não existe outra atualização que resolva o problema,

-sera que é passageiro correspondendo a uma deficiencia do plano,

-não existe uma configuração do windows XP SP2 que ajude a firmar a conexão,

-existe uma maneira de programar o modem para reconectar automaticamente,

Pro favor me ajudem, não da para deixar nada baixando que essa M... cai, valeu a ajuda!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qualquer modem 3G utiliza autenticação PAP (recusar criptografia desconectar se servidor solicitar)

nunca vai ter assistencia remota com 3G a não ser que permita utilizar sem segurança. :)

valeu

Editado por CEG
Correcao Ortografica e Regra 4.13 em Regras Gerais: http://forum.clubedohardware.com.br/faq.php?faq=forum#faq_regras

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi, estou com o mesmo problema, com o modem e226 claro pra acesso via ultra vnc, você poderia me detalhar como eu faco essas configuracoes??

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

zanloutti

queria saber como faco as configuracaos no windows xp pr ter acesso via htt quando utilizo

o modem E 226 huawei? você saberia me dizer ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×