Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
DanielDamasceno

Problema com impressora Lexmark X125!!!!!

Recommended Posts

Por favor me ajudem,

Ganhei uma impressora Lexmark X125, usada, troquei os cartuchos, mas fica aparecendo no visor: TAMPA ABERTA FECHE A TAMPA MUDE O CARTUCHO.

Os cartuchos já foram trocados.....Ela imprime normalmente, mas fica sempre essa mensagem.

Não estou conseguindo digitalizar também. Ela puxa a folha, mas não aparece nada no pc.

Se alguém souber o que pode estar acontecendo me ajude!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

geralmenmte esse erro é causado pelo sensor da tampa que pode ter soltado ou quebrado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Por favor me ajudem,

Ganhei uma impressora Lexmark X125, usada, troquei os cartuchos, mas fica aparecendo no visor: TAMPA ABERTA FECHE A TAMPA MUDE O CARTUCHO.

Os cartuchos já foram trocados.....Ela imprime normalmente, mas fica sempre essa mensagem.

Não estou conseguindo digitalizar também. Ela puxa a folha, mas não aparece nada no pc.

Se alguém souber o que pode estar acontecendo me ajude!!!!!

cara essa impressora tem o sensor muito fragil, se porventura o sensor do scanner se deslocou ai tem que levar para uma assistencia mesmo.

a relação do scanner não funcionar pod ser tbem o driver

+ qual o s.o você está usando win xp/ vista?

se for o vista ai tem que baixar o driver atualizado p/ o vista.

Compartilhar este post


Link para o post
Compartilhar em outros sites
cara essa impressora tem o sensor muito fragil, se porventura o sensor do scanner se deslocou ai tem que levar para uma assistencia mesmo.

a relação do scanner não funcionar pod ser tbem o driver

+ qual o s.o você está usando win xp/ vista?

se for o vista ai tem que baixar o driver atualizado p/ o vista.

to o xp mesmo cara........eu acho q baixei o software certo......

vou levar pra um técnico dar uma olhada pra mim.......mas valeu pela ajuda....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×