Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Rafaa1

Problema ao criar server de jogo

Recommended Posts

Bem, voltei ao forum a pouco tempo, e nao sei se aqui é o lugar correto pra postar isso, mas vamos la...

Estou tendo problemas pra criar um server de jogo (soldat 1.4.2 no dedicado 2.6.3)

O problema é o seguinte: Logo quando eu rodo o dedicado, la na aba do IP, aparece meu ip interno, como se ele tivesse criado em uma lan. O correto seria aparecer o ip externo...

Deletei minha conexao no modem e criei uma no windows, que precisa discar, feito isso funcionou, apareceu o ip externo.. Mas ela parou de funcionar, então criei uma pelo CD do turbo da brt, e volto o problema do ip... Uma vez funcionava com a mesma conexao, depois que eu formatei o pc começou isso, ja desbloquiei portas, desativei firewall, ja fiz de tudo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui arrumar. Desativei o DHCP no modem, e configurei um IP (10.1.1.2) no meu adaptador de rede... Era só o modem que nao tava direcionando as portas certo... Moderador pode fechar!

Bye bye

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×