Ir ao conteúdo
  • Cadastre-se
Squire

MP4 com tela Branca

Recommended Posts

Galera sou novo na área, e acabei de comprar um mp4, não sei especificar claramente o mode mas tudo q eu encontrei a respeito dele é: 6 936397 720037 2093H-1.8-9051-070627 Firmware /(esta parte esta no chip dx9 1008 2007.03.22 Samsung 752 - k9lag08udm). e Atras dele esta model: MP406, so isso

Eu fui utilizar o cd que veio com ele e vi um programa "MP3 Player Upgrade Tool", executei ele com o mp4 na usb, apos o termino disso o mp4 ficou com a tela branca, acho q ficou sem Firmware.

Alguem pode me ajudar ou esclarecer o acontecido, ja baxei varios programas muitos com extensão bin, mas nao consigo utilizalos todos eles em arquivos bin.

Aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pesquizando descobri algumas coisas que podem ser decisivas para me ajudar:

CPU: AK 1025

Memory Chip : Samsung 752

Com um amigo, consegui a versao do firmware:

2006/12/28

9.1.52

2006/06/12

ACT2093_S75

Este talvez não possa ser o que eu utilizava, mas a aparencia dele é bem parecida da qual eu tinha ^^

Abraços

Aguardo Ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coletei isso

(creio que seja a memoria)

Samsung 752

K9LAG08U0M

PCB0

CSKB57PBC

_______________

(creio que seja o processador)

AK1025

8A019AB OAE (Não sei se é OAE ou 0AE)

________________________

( em um chip pequeno)

COMLENT

CL6010

6207

________________________

t381sj7.gif

( a diferença deste ai para o meu é só o botão do menu, na imagem esta um M e no meu esta escrtito MENU, e no visor esta PLAYERS, a capinha não pe de plactico, parece ferro), fora isso é identico.

___________________________

Tenho um vizinho no qual ele tem um tb bem parecido, tentei tirar o firmware do dele mas não funcionou.

Estou com ele morto a uns 7 dias

:help: :help: :help: :help: :help: :help: :help: :help: :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí pessoal, depos de quase 18 dias, achei um firmware com 4 versões, sendo que todas deram sucess e todas reconheceram o mp4 com 2 gb, o que ele era, mas a tela continua branca.

ALguma ajuda?

Agradesço desde ja.

e caso alguem q tenha um igual ou parecido e queira tentar este firmware, tb é só falar, valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
também to com o mesmo problema se você conseguir resolver me avisa: phdarocha@bol.com.br o meu MP4 é o mesmo que o seu se eu conseguir eu também te ajudo....Falou abraços....

Até agora nada, já testei acho que uns 200 Firmware parecidos com o que tava nele e nada, acho que vou ter que comprar outro

Editado por Squire
erro de digitação :P firmare > Firmware

Compartilhar este post


Link para o post
Compartilhar em outros sites

madei dois e-mails e no segundo reecebi a seguinte reposta:

ste tipo de sinistro não é coberto pela Garantia, sendo que incide custos de serviço/manutenção e transporte até o centro técnico em São Paulo - SP.

[Jamais atualize o firmware do aparelho sem ordem expressa do suporte técnico do fabricante, pois este procedimento ocasiona perda da garantia e pode danificar o seu player permanentemente em caso de erro.]

Agnaldo Junior

Suporte Técnico/SAC

Master Flash Informatica Ltda

Av. Brig. Faria Lima, 2128 - cj 201

São Paulo / SP CEP 01451-903

(55) (11) 3513-6000

Ass. Técnica 0800 940 6001

www.xsoundbrasil.com.br

suporte@xsoundbrasil.com.br

X-Sound Brasil ®

From: phdarocha

Sent: Thursday, September 25, 2008 3:41 PM

To: suporte

Subject: Re: Firmware

Em 12:47, suporte escreveu:

Não temos o firmware disponível.

[Jamais atualize o firmware do aparelho sem ordem expressa do suporte técnico do fabricante, pois este procedimento ocasiona perda da garantia e pode danificar o seu player permanentemente em caso de erro.]

Agnaldo Junior

Suporte Técnico/SAC

Master Flash Informatica Ltda

Av. Brig. Faria Lima, 2128 - cj 201

São Paulo / SP CEP 01451-903

(55) (11) 3513-6000

Ass. Técnica 0800 940 6001

www.xsoundbrasil.com.br

suporte@xsoundbrasil.com.br

X-Sound Brasil ®

From: phdarocha

Sent: Wednesday, September 24, 2008 9:03 PM

To: suporte@xsoundbrasil.com.br

Subject: Firmware

Olá, meu nome é Pedro Henrique e estou e enviar este e-mail, pois eu tenho um MP4 do modelo: MP406, e eu fiz uma actualização errada no mesmo, e estou pedindo ajuda a vocês para que me mandem um firmawre para ele antes de efetuar á atualização marquei o numero ea versão do firmware:

2006/12/28

9.1.53

2006/06/12

ACT2093_S75

vocês podem me ajudar ?

Obrigado

Pedro Henrique

==================================

e-mail Principal: phdarocha@bol.com.br

e-mail Secundario: phdarocha@terra.com.br

msn: pedrohenriquetelesrocha@hotmail.com

Então eu perdi meu MP4 ?Não tem como recupera-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

http://forum.hardmob.com.br/archive//t-283167.html

aí ele explica como dar o curto no seu mp4, o grande problema que eu tive (meu mp4 modelo mp406 aconteceu a mesma coisa) é que esse mp4 não tem como abrir ele todo como pede no tutorial nem como tirar o que está dentro, para realizar esse passo fora do mp4, sem contar que se desse pra tirar seria um problema, como colocar de novo? estou pensando em quebra-lo um pouco para deixa-lo funcional, aproveitando que ele vem com a capa de borracha pra colocar

obs.: ele serve pra resolver o problema de quando não sai da tela de carregando ou pra resolver o problema de quando você tenta atualizar o firmware, como vocês. no site que tinha nesse link eu não achei o firmware certo também

Editado por Hjtosemidéia

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal. Boa tarde

Amigo squire tentei achar algo sobre o que você escreveu ainda não encontrei, nas minhas próximas buscas vou incluir os dados que você passou.

Aconteceu algo parecido comigo quando estava tentando atualizar o firmware do meu mp4. Vacilei e coloquei um firmware muito mais antigo. O meu pc reconhece o hardware como disco removível. Funciona como pendrive. Só que a função de música acabou e a tela fica toda branca. O meu firmware é :

Lisong MP3 Player

LSD_91N18V_A2

2008-02-29

Versão 9.1.52

2005-01-09

Por favor alguém que tenha esse firmware ou possa me passar mais orientações agradeço muito. Fiquem com Deus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×