Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
armenioandrade

[Resolvido] Boot desconfigurado

Recommended Posts

Não sei se estou postando na sessão certa.

Mas, a meu ver, estou.

O problema é o seguinte:

Eu tenho 2 partiçoes de 80gb cada no pc.

Na unidade C: está instalado o windows xp professional.

E na unidade D: eu instalei o vista premium...

mas como a maioria resolvi voltar pra o vista..

Daí o boot continua como o dual boot do windows vista.

E eu me esqueci como volta ao normal :/

Grato desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites
'mas como a maioria resolvi voltar pra o windows XP.. '

Iniciar - Painel de Controle - Sistema - Aba Avançado - Inicialização e Recuperação botão Configurações - botão Editar.

Dentro do arquivo boot.ini apague a linha referente ao BOOT que você não deseja mais utilizar. Deverá ficar semelhante a isto:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Salve a modificação e reinicie o PC para ver se problema foi resolvido.

Até mais.........

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×