Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
mauriciocsf

windows vista nao instala no meu pc

Recommended Posts

pessoal, eu tava com um problema aqui no meu computador em que tentava da o boot usando o cd do windows xp e o dvd do vista e nao dava certo. consegui resolver o problema, era a partiçao do linux que nao era reconhecida pelo cd do windows e travava, então eu exclui e o cd do windows xp deu certo. agora o problema é que o do windows vista nao da de jeito nenhum. ja formatei o pc, ja testei a midia em outro computador e funcionou, so aqui em casa que nao da certo.

eu acho que é problema de incompatibilidade. quando coloco o dvd do windows vista, ele inicia carrega uma barra e logo na tela inicial que pede o idioma, o teclado o pc trava todo ali, o ponteiro do mouse nem aparece e o teclado trava todo.

meu pc é fraco para o windows vista, mas so usarei o vista aqui durante alguns dias para teste de desempenho e logo voltarei para o xp.

olha a configuração do computador. tem a possibilidade de ser componentes externos como teclado, mouse...????

placa-mãe asus p4s800d-x

memoria ram 2x 256 mb 400 mhz

hd samsung 80 gb sp0802n

placa de video geforce agp 8x,128mb mx 4000

processador intel pentium 4, 3400 mhz

http://xs.to/xs.php?h=xs230&d=08342&f=imagem209.jpg

http://xs.to/xs.php?h=xs230&d=08342&f=imagem_2140.jpg

queria saber qual desse componentes ta causando incopatibilidade com o vista.

valeu pela ajuda

Editado por mauriciocsf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de continuar com a instalação, experimentou rodar o Windows Vista Upgrade Advisor e verificar a compatibilidade de hardware e software atual com o Windows Vista?

É um procedimento essencial a ser executado antes de qualquer upgrade. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa galerinha, beleza?!

Moderador como a gente faz isso? É pelo DVD? Pois tenho duas máquinas que uma rodou excelente Vista. Mas outra com configurações bastantes próximas, processador, quantidade de memória, ano da BIOS são os mesmos! (diferença básica é que a que não conclui a instalação é PC-100).

valeu :D:D:D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Antes de continuar com a instalação, experimentou rodar o Windows Vista Upgrade Advisor e verificar a compatibilidade de hardware e software atual com o Windows Vista?

É um procedimento essencial a ser executado antes de qualquer upgrade. ;)

ja, olha as screens no topico.

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que tens dois problemas: processador lento e pouca memória. já que teria que ter, no mínimo 1 GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa pessoas,

Queria deiar minhas impressões...

Maurício: Veja na BIOS se está em ENABLE o ACPI, ou então coloque, ainda na BIOS, RESET CONFIGURATION SETTINGS ou DEFAULT SETTINGS. E tente novamente.

Quanto a recomendações mínimas: Isso nao explica muita coisa, pois tenho mais de uma máquina com:

Duron

512MB

40GB

Celeron

512MB

40GB

Pentium 4

512MB

80GB

Rodando o Vista (Basic), mas roda "tranquilo".

Quanto a instalação, troquei de CD, mas mesmo assim ainda não conclui. (concluindo a instalação ele trava, não sai dalí).

valeu:D:D:D

P.S. Maurício passa aí o Link desse prgrama de compatibilidade que tu usou, por favor.

Editado por HyC
P.S

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×