Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Nevsky

[Resolvido] PC reiniciando depois algum tempo ligado

Recommended Posts

Olá! Espero que possam me ajudar aqui. Realmente não tenho tempo pra ver os casos anteriores, pois este PC desliga a qualquer momento.

É um Athlon 2300 (mostra como equivalente a um P4 1.5ghz), com 1GB de RAM, hd de 40gb com uns 5 e meio livres, drive de CD gravador LG, Placa de rede Ethernet 100mbps da VIA, 64mb de Ram pra video onboard.

Windows XP Professional SP2.

Ele nunca teve problemas assim, mas sexta passada começou a desligar automaticamente no meio de operações do nada (não como se fosse no meio de um jogo em que trava a memória ou algo assim). No desktop, no browser, do nada reinicia direto pra tela preta e BIOS. O pior é que as vezes demora mais, as vezes é automatico. Não sei se é a temperatura do CPU, que oscila entre 60 e 70 ºC num processamento médio. Já chegava a isso antes, e o PC nunca fez isso como faz agora. Alguém tem idéias?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá! Espero que possam me ajudar aqui. Realmente não tenho tempo pra ver os casos anteriores, pois este PC desliga a qualquer momento.

É um Athlon 2300 (mostra como equivalente a um P4 1.5ghz), com 1GB de RAM, hd de 40gb com uns 5 e meio livres, drive de CD gravador LG, Placa de rede Ethernet 100mbps da VIA, 64mb de Ram pra video onboard.

Windows XP Professional SP2.

Ele nunca teve problemas assim, mas sexta passada começou a desligar automaticamente no meio de operações do nada (não como se fosse no meio de um jogo em que trava a memória ou algo assim). No desktop, no browser, do nada reinicia direto pra tela preta e BIOS. O pior é que as vezes demora mais, as vezes é automatico. Não sei se é a temperatura do CPU, que oscila entre 60 e 70 ºC num processamento médio. Já chegava a isso antes, e o PC nunca fez isso como faz agora. Alguém tem idéias?

realmente você dere resolver esses problema de temperatura porque o certo dele e fica na faixa dos 50º e da uma olha da sua memoria porque acontece muito esse tipo de coisa por causa de mau contato na memoria causada as vezes por sujeira...ou então um problema no hd tipo na parte do cabo alimentaçao ou no cabo pata ou sata

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, sua temperatura esta um pouco elevada, verifique se o cooler do processador esta rodando normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, como eu disse o problema da temperatura incrivelmente nunca me afetou até hoje. Fui ver o Cooler e ele estava OK, mas tinha uma camada de poeira enorme isolando o processador. Eu limpei toda a poeira e a temperatura agora fica entre 39ºC e 41ºC. MAS! Pensando eu que tudo estava bem, pus-me a jogar e em 10 minutos o computador reinicia. Mesmo quando decido navegar a internet.

As memórias, bem, eu as testei como pude. Tirando e recolocando-as cuidadosamente (não dá pra fazer outra coisa..) Nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, pode ser que seja alguma coisa com software também, veja se o seu windows está ok

de repente possa ser algum executável que possa estar dando esse problema.

então baixe o sp2 no baixaki. porque, ja passei por isso de repente ajude..

Compartilhar este post


Link para o post
Compartilhar em outros sites

De repente a sua fonte não está suportando certa carga de energia, conforme a memória exige ao executar algum aplicativo. Sua fonte é daquelas que já vem com o gabinete? Ou é de Watts reais??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, então faça o seguinte.

Tire sua memoria com bastante cuidado e passe uma borracha branca de escola no contato dela, feito isso recoloque-as.

P.S. Tudo isso com muito cuidado, nunca toque com as mão no contato.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem amigos (da rede gloooobo)

Tentei de tudo um pouco, mas enfim os erros pararam quando troquei um dos pentes de 512 por um de 256. Não é grande perda para um processador lerdo como o meu, e parece q aquela memória estava tendo aquele efeito na máquina mesmo.

Agora só me resta descobrir porque o meu novo hd trava o início da minha outra máquina e tudo sossegado! Mas aí já são outros quinhentos....:D

Td resolvido por hora, valeu povo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Roda o memtestx86 com a outra memória, ao que tudo indica ela está com problemas.

Sobre o HD, ele simplesmente trava? Emite algum estalo? Ele trava onde, assim que liga o PC ou mesmo depois que o Sistema inicia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão, eu tinha um atlhon e estava com o mesmo problema... para soluciona-lo tive que trocar meu cooler do processador, e colocar um maior e que o dissipador seja de cobre, só assim consegui abaixar um pouco a temperatura e parar de reiniciar e congelar.

Se você fizer isso, post novamente pra vermos o resultado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah valeu pela assistência prolongada. Bem o HD fazia o PC parar na contagem de memória. E nos três pcs. Devolvi o cretino. To com outra bucha aqui com um HD fechado com erro de paginação, agora mas vou testar umas ferramentas primeiro antes de ir no Forum próprio. Valeu a todos aqui que ajudaram!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×