Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jfabianosr

GA-945GCMX-S2 x E6550

Recommended Posts

Aí galera, estou com um problema que está me incomodando um monte.

Tenho uma MB GA-945GCMX-S2 com a BIOS F5 e estou tentanto fazer o processador E6550 funcionar com a frequência dele, porém quando eu aceito o FSB 1333MHz a MB não sobe mais. E o pior que ela em modo normal da configuração sem o FSB é de 1,8Ghz e não os 2,33GHz que o processador atua.

Alguém sabe de alguma coisa a ser feita? É um problema que estou tentando resolver aqui na empresa.

Valeu galerinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

o chip 945GC nao da suporte oficial ao FSB 1333, portanto alguns fabricantes como a Asus por exemplo em sua P5GC-MX que tb usa esse mesmo chipset, afirma que a placa-mãe aceita processadores que operam nessa frequencia mas em modo overclock, o fato e que muitas destas placas ficam instaveis operando nessa frequencia de FSB, logo em seguida a Asus lançou a P5GC-MX/1333 (esta nomenclatura consta no site brasileiro da Asus) que consegue trabalhar sem problemas com fsb 1333, segundo o fabricante.

Analise o caso da sua gigabyte, olhe no site se existe alguma atualizacao de Bios para corrigir uma possivel falha, veja tb se a sua placa suporta este processador (olhe a lista de compatibilidade no site).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já estive verificando no site da Gigabyte, e ela realmente indica o processador E6550 da Intel como compátivel por overclock. E sobre a BIOS já estou com a última versão da BIOS e realmente não está indo.

Pelo que tenho lido não tem como ela não funcionar, pois todos dizem que é compatível. Porém ela não está funcionando.

Como eu trabalho com fornecimento em larga escala, para tirar a dúvida já passei umas 10 placas, e todas mostram o mesmo problema.

Complicado essa encrenca não........

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

Gostaria de deixar registro o que foi feito para resolver.

Bom eu estava usando a seguinte configuração de micro:

Placa-Mãe: GA-945GCMX-S2

Memória: 1 GHz 667 MHz da Smart

Processador: e6550 da Intel de 2,33 GHz

Placa de Vídeo, Som, LAN, COM: On-Board.

O que aconteceu: A MB não aceitava o FSB1333 com o processador e6550. Gerou um problema estranho, porque no site da gigabyte na listagem de itens compatíveis mostra o processador e6550 como compatível e trazendo a informação que o FSB só seria possível com OverClock. Até aí tudo legal. Porém com a memória em questão não funciona. Mas tem um pente de memória da propria smart de 1GHz que funciona.

O pente que não funciona ele sofre uma evolução DIE devido o problema de que o chip de memória que estão nos pentes não serão mais fabricados e migrou para um novo chip. O que antes era 16 chips de 64 MB dividos 8 em cada face, agora é apenas 8 de 128 Mb em uma face única sendo.

E essa memória nova deve ter alguma coisa no seu firmware que não funciona com o FSB 1333.

Falou galera, isso foi só para deixar aqui exposto uma solução incomum de um problema incomum.

__________________________________________________________________

Linux na Veia......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, foi o problema da memória como falei no tópico anterior.

É só aquilo mesmo que estava pirando.

Só que se vocês fizerem o mesmo teste com a placa-mãe da gigabyte a GA-Q35M-S2 qualquer das 2 memórias irão funcionar perfeitamente.

Mas valeu galera.......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×