Ir ao conteúdo
  • Cadastre-se
broules

Poderia ser problema do PCI expressa da placa mãe?

Recommended Posts

comprei a placa mãe da MSI P35 NEO com a intenção de colocar minha nova placa de vídeo, uma ati 4870 da visiontek. mas ao terminar de instalar todos os perifericos, não obtive nenhum sinal, o computador ligava(dava o apito ao liga-lo) mas nada aparecia na tela, absolutamente nada! o monitor ficava preto.

Testei memorias, testei fonte, testei a placa de vídeo e todas funcionavam perfeitamente...o único que não testei foi o processador...mas para minha surpresa, vi que o slot pci express era versão 1.0, sendo que minha placa de vídeo é 2.0...seria esse o problema dele não ligar ou seria por algum outro motivo?

abraços galera

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, pois todas as placas de video PCI-e 2.0 sao retrocompativeis com o 1.0.

Que fonte você usa????

você disse que testou a placa de video, mas ao testar a placa de video em outro pc você usou a sua fonte para o teste?

A 4870 exige duas conexoes auxiliares, e se a sua fonte nao atingir a corrente exigida pela placa de video, ela nao vai dar sinal!

Caso você tenha usado a sua fonte para testar a 4870 em outro PC, então acredito que seja realmente algum problema na placa-mãe, seria bom você testar esta placa de video em outra placa-mãe MSI P35 NEO!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×