Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Dudu Jr.

Meu Windows Player 11 não roda os arquivos wmv com espaço _. O que faço?

Recommended Posts

Olá,

Sou leigo em informática e meu PC novo já vem apresentando problemas com vídeos no Windows Media Player 11.

Há poucos dias comprei um pc (Core 2 Quad 6600) com Windows XP e comecei a testar os vídeos no Windows Media Player 11. Rodou legal os terminados em wmv, avi, mpeg... Até que alguns terminados em avi começaram a dar problemas. Então, instalei o codec Xvid e beleza, tudo certo.

Porém, alguns vídeos terminados em wmv não rodaram. Foram os casos de arquivos que continham espaços entre palavras e números como por exemplo _cena_2_part_2.wmv, já os que não tinham espaço entre palavras ou números como os terminados em parte2.wmv ou sol.wmv rodavam normalmente.

Quando os arquivos com espaço (_cena_2_part_2.wmv) não rodavam, o Windows Media Player 11 avisava que precisava de um codec para executar o arquivo. Então eu seguia em frente na Ajuda pela Web (http://www.microsoft.com/windows/windowsmedia/player/webhelp/default.aspx?&mpver=11.0.5721.5145&id=C00D10D1&contextid=68&originalid=C00D0BC4&codec=DIV3) e aparecia esse aviso:

"Codec is missing

Windows Media Player cannot play the file (or cannot play either the audio or video portion of the file) because the DivX MPEG-4 Low motion (DIV3) codec is not installed on your computer.

The missing codec might be available to download from the Internet. To search for the DivX MPEG-4 Low motion (DIV3) codec, see WMPlugins.com."

Ou seja, pedia para instalar DivX MPEG-4 Low motion (DIV3) codec. Aí, era direcionado para essa página (http://www.divxmovies.com/codec/) e instalei o DivX codec v6.8.3 for Windows XP/2000/Vista (32-bit) (19.7MB).

Lá dizia que após a instalação, o codec abriria normalmente em qualquer player.

Não foi o que aconteceu. No Windows Media Player 11 só tinha o som dos vídeos em wmv com espaço (_cena_2_part_2.wmv). Não tinha imagem, a tela ficou preta.

Achei que tivesse feito alguma coisa de errado. Desinstalei e instalei várias vezes e nada mudou. Deu até desânimo.

Por isso, por favor, peço a ajuda de vocês. Qual o problema com os vídeos terminados em wmv com espaço (_cena_2_part_2.wmv)? O que fiz de errado? Instalei o codec certo? Era mesmo o DivX MPEG-4 Low motion (DIV3) codec? Ou tenho de instalar outro codec?

Desde já, agradeço a atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×