Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leandro Luiz

programa pra ler unidade de disco? O.o

Recommended Posts

acho que essa é uma das coisas mais estranhas que o Windows aprontou comigo...

um belo dia, meu pai formatou o computador dele e instalou o mesmo windows XP SP2 que estava instalado antes, o mesmo CD, porém ao entrar em "Meu Computador" e tentar abrir a unidade de disco D: ou E:, abre aquela janela pra escolher qual programa você deseja utilizar para abrir o arquivo :o:o:o:o:o

daí eu fui olhar no meu computador, que funcionava perfeitamente, e aconteceu exatamente a mesma coisa :o:o:o:o:o

apenas a unidade C: funciona, nos dois computadores.

para abrir as unidades D: e E:, tenho que clicar na setinha pra baixo da barra de endereço do explorer e selecionar a unidade desejada, daí vai, dando duplo clique no ícone da unidade não vai

já formatei o meu computador e o problema persiste, montei uma máquina nova e persiste, e nunca fez isso, faz anos que uso esse mesmo CD do windows..

alguém sabe como conserta isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta instalar o drive mais atualizado de som e video de sua placa-mãe amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites

já foi feito isso e nada mudou

alías eu montei um computador novo ontem... fazia no meu antigo, faz no do meu pai e faz no meu novo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo ja vi problemas indenticos ao seu....e quase 99% das vezes era virus, agora voce me diz que formatou a maquina e em seguida o problema ja aparece, tente fazer o seguinte, que tipo de formatacão esta fazendo?

Tente fazer a foramtação lenta....e veja se resolve...

Caso não resolva tente trocar a midia......mais acho pouco provavel que o problema seja esse...mais por via das dúvidas...!!

Abraço

Editado por ONBIOS
correção

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo ja vi problemas indenticos ao seu....e quase 99% das vezes era virus, agora voce me diz que formatou a maquina e em seguida o problema ja aparece, tente fazer o seguinte, que tipo de formatacão esta fazendo?

Tente fazer a foramtação lenta....e veja se resolve...

Caso não resolva tente trocar a midia......mais acho pouco provavel que o problema seja esse...mais por via das dúvidas...!!

Abraço

eu faço a formatação lenta sim

detalhe que pelo menos aqui no meu computador, a unidade C:, que funciona, está formatada em NTFS, e as outras duas em FAT32...

bom agora eu to usando Athlon X2, eu vou trocar o windows por um de 64bits de qualquer forma, mas acho que isso vai demorar um pouco ainda, só quando tiver grana pra um HD novo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça um backup do seus dados que esta nas partições FAT, e em seguida faça uma formatação pelo o windows mesmo, mais faça a formatação lenta tambem, colocando as partições como NTFS, precisamos fazer todos os testes possiveis para ir eliminando o problema por etapas...

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

descobri a solução:

tem que marcar nas opções de pasta pra ele mostrar os arquivos de sistema, daí na unidade de disco que está acontecendo o problema, terá um arquivo autorun.inf, deletei essa *****, dei dois cliques para abrire a unidade e apareceu a lista, abri com o internet explorer, pronto, nunca mais deu problema, agora posso abris as duas unidades problemáticas normalmente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×