Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
VictorWentz

[Resolvido] Problema com o IIS 7

Recommended Posts

Olá pessoal :)

bom, após instalar o vista SP1:rolleyes: e o iis 7 (que vem com o vista)

TODOS os arquivos asp estão dando erro.

se é um arquivo htm, funciona numa boa.

mais se é um asp, o iis retorna os seguintes erros: (_(

Active Server Pages erro 'ASP 0126'

Arquivo de inclusão não encontrado

/site/Default.asp, linha 3

O arquivo de inclusão 'top.asp' não foi encontrado.

OBS.: O arquivo top.asp está na pasta. todo em minúsculas também se isso fosse o problema -_-

oou

Active Server Pages erro 'ASP 0250'

Página de Código Padrão Inválida

/site/Default.asp

A página de código padrão especificada para este aplicativo é invalida.

OBS.: Não estou definindo nenhuma página de código :eek:

Agradeço qualquer ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso ta relacionado a alguma atualização de segurança do SP1 que eu não vou lembrar o que é...

Lembro que a solução é algo besta do tipo, eletar o site a criar de novo, mas não vou lembrar com detalhes, se procurar no google por "Vista SP1" IIS7 deve aparecer algo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou dar uma pesquisada, qualquer coisa, volto a postar.

Obrigado pela ajuda :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, acho que resolvi o problema :lol:

Além de alterar as permissões de pastas temp que o iis usa e do diretório virtual onde estão os arquivos asp, eu ativei a opção 'Habilitar caminhos pai'.

Obrigado novamente, EduardoS :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×