Ir ao conteúdo
  • Cadastre-se
gdx02

LG W1952T - não tem a opção de resolução correta

Recommended Posts

Olá pessoal. Minha primeira participação no fórum, apesar de já ter usado milhares de dicas aqui postadas...

Comprei um desses "combos" que vem com a máquina, monitor, teclado, mouse..... me pareceu ser tudo "bonzinho" para o que eu preciso (trampo com desenvolvimento web)

Ela veio com linux instalado e a primeira coisa que fiz foi formatar, tirar as partições todas e meter um XP. Enfim, deu tudo certo, inclusive com todos os drivers e afins, porém não há meio de fazer o monitor (LG W1952T - lcd 19'' wide) entrar na resolução padrão dele, que é de 1440x900.

A placa de video é integrada na mb, a GA 945GCM. Não sei se é a S2L ou a S2C.

Sei que já desintalei/reintalei tanto o driver de video quanto do monitor, fucei na net pra ver se achava atualização ou dicas sobre eles, mas não achei muita coisa.... O monitor usa um troço chamado forteManager, que também já instalei e desintalei um monte de vezes e baixei uma versão mais recente, e nenhuma dessas atualizações/reinstalações mudou nadicas..... As resoluções disponiveis passam de 1400x1050 pra 1600x1024....

Alguém teve este problema também, ou sabe ao menos me dizer se o problema é com driver do vídeo, ou do monitor? pelo menos dar uma dica de onde é que está o problema?

Desde já gradeço a atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aconteceu comigo, minha placa de video onboard não suportava a resolução 1440x900.Pois o W1952 é Widescreen. você terá que colocar uma placa de video offboard. Eu optei pela GeForce FX 5500 que custa aproximadamente 130 reais.

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eae, cara segundo o site da Intel, o chip gráfico que está placa possui, suporta a resolução de 1440X900, que é a padrão do 19" wide, e pode chegar até 2048 x 1536 em 75hz, e há uma semana montei um pc com placa on, e coloquei um monitor igual ao seu e ficou normal, tente atualizar o driver para chipset e para vga para ver se fica normal e da uma olhada aqui:

http://www.intel.com/products/chipsets/gma950/index.htm

http://www.gigabyte.com.tw/Support/Motherboard/Driver_Model.aspx?ProductID=2669

Falou, posta ai se der certo ou mesmo se não der, t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive um problema parecido:

comprei o mesmo monitor para meu micro que tem uma placa de video onboard (asus A7V266-MX).

Não rodou na resolução 1440X900

Comprei uma GEFORCE 5500 e está funcionando na resolução correta, mas estou achando o resultado geral insatisfatório. Os filmes ficam com cores estranhas e os textos com uma leitura cansativa. Já configurei o que podia nos ajustes do monitor. Muito estranho tudo isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×