Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
thomazoo

Nâo detecta impressora

Recommended Posts

estou com um cliente que tem uma impressora lexmark que é conectada pela porta USB,então o caso é o seguinte, a porta USB esta configurada corretamente.O modelo da maquina é Pc chips meio antiga ja.E o caso é q a porta nem ao menos reconhece a impressora e eu usei uma outra impressora com o mesmo cabo e não era o problema e o cliente me disse q mandou em um concerto a impressora e disseram que naõ havia problema algum, o cliente disse que antigamente funcionava aquela impressora, e então qual sera o problema ?!

sera q tenho q configurar as portas IRQ's?!

eu coloco o cd de instalação e ai diz q algum fio deve estar mal conctado e a impressora liga e esta conectada corretamente.

Tem duas entradas USB on board.

nenhuma no painel das frente.

ambas funcionam

se alguem poder me ajuda fico agradecido esto perdidão :wacko:

vale eu resaltar que a maquina é antiga na época dos gabinetes pequenos sabe ... placa mãe pequena tb óbviamente.

aqueles modelos do tamanho At... pequenos mas com placa ATX naõ sei se foi feita uma adaptação mas creio q ja vi gabinetes do tamanho de um AT mas ATX.

ele ficou sem funcionar a partir que um tecnico instalou outro cooler na placa mãe, segundo o cliente.

e..sera q um meio de resolver isso não seria fazendo um upgrade da bios ?! quem sabe ai uma bios mais nova eu consiga mudar as IRQ's porque aquele bios parece ser antiquado.

Editado por thomazoo

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce chegou a testar esta impressora em outro micro, uma outra coisa, de uma olhada no setup da maquina.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, o setup é antigo demais, nem entendo direito como se mexe naquele setup.Não é o phoenix,nem algum outro.. talvez um upgrade no bios não resolva.. eu poder mexer na bios melhor?!

naõ cheguei a testar ela em outro micro vou fazer isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não adiantou.. é alguma coisa que não estou conseguindo resolver meesmo, Realmenta esta difícil :( inclusive devolvi para o cliente, mas fiquei de ir outro dia lá para arrumar isto. Se alguem poder me ajudar fico agradecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
não adiantou.. é alguma coisa que não estou conseguindo resolver meesmo, Realmenta esta difícil :( inclusive devolvi para o cliente, mas fiquei de ir outro dia lá para arrumar isto. Se alguem poder me ajudar fico agradecido.

Olá

Se a placa USB for onboad, verifique se no Setup ela esta Ativada ou Nao, pois se ela estiver desativada, quando se pluga algo lá, o windows nunca vai reconhecer pois ele não ver hardware desativado.

Agora se for placa PCI com saídas usb(que é o mais provável), verifique se as placas PCI estão todas ativadas no momento que é ligado o computador.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu pendrive funcionou em ambas entradas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×