Ir ao conteúdo
  • Cadastre-se
andersonkasa

Função DSUM

Recommended Posts

Bom dia.

Estou com problemas para utilizar a função DSUM no excell.

Em minha Worksheet 1, tenho uma tabela de dados, classificada por Tipo, cor, tamanho e quantidade. Na Worksheet 2, preciso que ela some as quantidades da Worksheet 1 deacordo com os determinados tipos. Exemplo: anexo 1

Por favor, se alguém poder me ajudar eu agradeço. Pois já estou quase jogando meu PC no chão! :angry:

post-401512-13884948028229_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, Anderson.

Seu excel deve ser na versão 2000 ou anterior, né....

Mas, não me lembro exatamente qual seria a fórmula dsum.

No meu caso, eu usaria a função SOMASE. =SOMASE(Plan1!A1:A24;Plan2!A1;Plan1!D1: D24), ONDE você SUBSTITUIRIA O PLAN1 POR WORKSHEET1 E PLAN2 POR WORKSHEET2.

Espero ter esclarecido sua dúvida.

Se quiser me enviar por email, pra que eu possa dar uma olhada.

Email: rossefantim@hotmail.com

Um Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não faça isso com o PC ele não tem culpa

deixa ver se posso ajudar o criterio para o bdsoma ou DSUM é o seguinte num exemplo de planilha que tenho

BDSOMA(REGISTRO!$A$6:$D$300;REGISTRO!$C$6;CONTROLE!D6:D7

onde registro é a planilha onde estão os dados que quero somar

A6:D30 é toda a extensão da planilha incluindo os titulos de cada coluna, no seu exemplo começa no A3

Registro C3= a coluna que será somada no seu exemplo acima seria D3

E FINALMENTE D6 E D7 UM LOCAL DA PLANILHA ONDE ESTA ESCRITO O CRITERIO

NO SEU CASO SERA TIPO A, TIPO B você PODE COLOCAR TIPO NA COLUNA a18 POR EXEMPLO E A na coluna A19 (ASSIM SUA FORMULA TERMINARIA COM A18:A19 ) E FAZ UMA PARA CADA TIPO (A, B, C, ETC) NO FINAL você OCULTA AS LINHAS QUE TEM ESTE CRITERIO PARA NÃO SER APAGADA ACIDENTALMENTE e protege tudo

se não conseguir manda para mim a planilha que te devolvo mas tenta para aprender

boa sorte

Edson Mariz

marizconsultoria@ig.com.br

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×