Ir ao conteúdo
  • Cadastre-se
Lua Morena

Problemas na instalação da impressora

Recommended Posts

:wacko:

Tenho uma impressora HP Deskjet 692c que funcionava há mais de 2 anos em um PC com sistema operacional Windows XP. Após formatar o PC, não consigo mais instalar a referida impressora, embora ela esteja conectada adequadamente e eu tenha seguido todos os passos para add uma impressora. A mensagem dada pelo sistema é de que o driver não pode ser instalado. Tentei com o driver original da impressora e com outro que baixei da internet, do site da HP.

Alguém pode me orientar, me ajudar, indicar algo a fazer?

Grata,

Lua Morena.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigada pela boa vontade em ajudar, mas eu fiz tudo que está orientado neste link que você me passou e continua dando erro... A mensagem é de que o "driver não pode ser instalado"

:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta ir em Propriedades do Sistema => hardware => Assinatura de driver.

Se estiver marcado Bloquear - nunca instalar software de drivers não assinados, mude para Avisar - sempre me pedir para escolher uma ação.

Na hora de instalar o driver clique em permitir a instalação

Compartilhar este post


Link para o post
Compartilhar em outros sites
:(

Ainda não foi dessa vez...

Já estava marcada essa opção. Mas obrigada pela boa vontade...

Olá

A pergunta é meio estranha, mas qual a versao do service pack? Pois vi gente já reclamando que na versao 3 as impressoras da série 600 estão dando problemas, aí recomendam que instales o XP SP2 e depois o SP3.

Ela é usb?

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei baixar o SP3 em casa, mas meu acesso é dicado e demora muito. Então vou baixar no trabalho amanhã (seg.) e trazer para instalar aqui em casa. Por isso ainda não dei um retorno sobre o tópico.

:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

:(

Passei o dia baixando o SP3, instalei td direitinho e infelizmente nada de diferente aconteceu... Ele continua dizendo que o driver da impressora não pode ser instalado e que a operação não pode ser concluída.

Alguém mais tem uma informação que possa me ajudar?

:unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites
:(

Passei o dia baixando o SP3, instalei td direitinho e infelizmente nada de diferente aconteceu... Ele continua dizendo que o driver da impressora não pode ser instalado e que a operação não pode ser concluída.

Alguém mais tem uma informação que possa me ajudar?

:unsure:

Hum...

No minimo estranho. Com minha 656c quando vou instalar sempre da esses problemas malucos, aí eu geralmente instalo com a impressora sempre desplugada do USB.. mas a sua é paralela.. hum.. já tentastes instalar com a impressora desligada mas ligando ela somente no momento que é verificado a conectividade com a impressora?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Hum.. nao sabia, minha 656c é USB.

A sua 656C é um pouco + atual que a 692C.

das series 600 as unicas com USB sao 656 e 640 se nao m engano.:huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não foi ainda desta vez que eu consegui fazer a instalação... :wacko:

Hum, pergunta: pelas fotos da impressora, penso que ela tenha sido fabricada antes de 2003.. visto que foi nesse ano que comprei uma 656... E posso estar errado, mas eram poucas placas mãe onboard naquela época(elas começaram a ficar populares depois disso).. por um acaso, sua impressora é ligada na placa mãe ou em alguma placa PCI? Será que os drives da porta foram instalados(embora o XP já reconheça o da maioria das placas mãe...)

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

A impressora é ligada à placa mãe. Ela, a impressora, é anterior a 2000, mas o PC é de 2005, um Celeron, com placa mãe onboard.

;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou postando só pra dizer que ainda não resolvi o meu problema e que as possibilidades de ajuda continuam sendo muito bem vindas! Obrigada a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×