Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
diegohvb

HD faz barulho e não é reconhecido no setup

Recommended Posts

Olá pessoal! :muro:

Bem o meu problema é o seguinte, estava com suspeita de vírus em meu hd, passei o anti-vírus e não detectou nada. Sendo que quando eu clicava no ícone do C: sempre me aparecia a msg para abrir como. E caso eu fosse pelo windows explorer abria normalmente. Bem na semana passada eu estava fazendo um trabalho no meu pc e deixei um site carregando a página para que eu pudesse jogar xadrez. Aí o site me apresentou uma msg que não me recordo agora com 2 opções ( run e cancel) e cliquei em run e continuei o meu trabalho. Depois de um tempo sem a página carregar, o meu HD começou a fazer uns barulhos e de repente o meu pc reiniciou e não carregava mais o windows! :eek: Então reiniciei o pc novamente a logo após a contagem das memórias, apresentava uma tela preta escrito o seguinte: L 80 80 80 80 :confused: E depois reiniciar novamente apareceu a mesma tela preta escrito: LILO 2.50.54 (eu acho) e novamente L808080. :mad: Então tentei iniciar pelo Linux Kurumin, não deu certo! Tentei entrar em modo de segurança, não deu certo! Tentei formatar a partição do linux e instalar o xp novamente, depois de um maior tempão, apareceu uma msg informando que a instalação não seria concluída porque o HD estava com uma falha na linha 5010.:muro: E depois disso o Hd continua fazendo barulho e não está sendo reconhecido mais pelo setup. :ahh: Alguém tem alguma ideia do que seja? Me dêem uma mão aí pessoal! Preciso das informações que estão no meu HD, são muito importantes para mim!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha pode ser que seu hd esteja totalmente danificado, este barulho que você menciona são das cabeças de leitura, quanto aos seus dados tente acessar o hd via linux(experimente deixa-lo desligado um tempo e faça um teste).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Cealmei! Eu já tentei iniciar com o linux, sendo que não consegui. Eu vou pegar o CD do Windows XP, aquele que executa do cd para tentar ter acessso ao meu HD. Mais valeu pela dica! Se tiver mais alguma ideia ou sugestão me avise!

Obrigadão!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente é erro de HD mesmo, tente colocar o HD em outra máquina e ver se você consegue ler os dados dele, mas acredito que vai ser bem difícil conseguir, de qualquer forma tente fazer o que o amigo acima recomendou, deixe o HD parado um dia ou dois e tente fazer o procedimento...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo eu acho que seu HD ja ta indo para o espaço, recomendo você colocar outro pois esse ja era

Se você ficar insistindo em usar ele vai danificar seu sistema e você vai perder Arquivos

Marcos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

HD com os atuadores batendo e não sendo reconhecido durante a iniciação sinaliza um possível problema de leitura da trilha 0 que é usada para realizar a calibração das cabeças de leitura/gravação.

Não quero deixá-lo triste, mas quando o HD chega a esse estado dificilmente se consegue extrair os arquivos com métodos convencionais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Pessoal! É, realmente a situação ficou mais complicado do que eu esperava. Eu já tentei de tudo, e nem mesmo pelo linux (Kurumin) o HD está sendo reconhecido. Provavelmente o mesmo já se aposentou. A minha última esperança é testá-lo em outra máquina (acho difícil funcionar) e/ou encontrar alguma loja que tente recuperar os dados gravados nele. Agradeço a todos pela colaboração. Obrigadão!

Diego.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×