Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
linno

Placa mãe não detecta VGA

Recommended Posts

Comprei uma placa mãe p5B-MX da asus e ela não reconhece minha placa de video pciexpress geforce 8500 gt...já dei uma resetada na cmos...parece que precisa de alguma configuração para se fazer na Bios, creio.

Aqui está minha maquina:

P4 HT

2 Gbs ddr2

HD 80 Gbs

Placa mãe P5B-MX

VGA 8500 GT

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites
tenta instalar o drive mais atualizado ai vai o nink esse ai é para xp ja q você nao mencionou o seu sistema operecional se for vista posta novamente q te passo o nink se resolver posta ai cara depois .

http://www.nvidia.com/object/winxp_175.19_whql.html

Acho q o problema está na Bios...algo com assinalar IRQ para a placa PCI-E, porque o drive antigo só reconhece a placa onboard...

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×