Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Amado Tairone

kubuntu com 2 placas de rede

Recommended Posts

E ai galera, estou com o seguinte problema:

Tenho uma rede com 12 computadores e estou criando um servidor com o kubuntu, instalei nele duas placas de rede uma é onboard.

Como primeiramente é só fazer um teste deixei o modem como router. Com a placa que conecta a internet não tenho problemas. No entanto, com a outra que está conectado no hub eth0 que pertence a rede local me deparo com alguns problemas:

mesmo configurando via DHCP os computadores não enxergam um ao outro.

Utilizo o programa knetworkmanager e tem hora que ele mostra as duas placas de rede ora não. Sempre tem uma ativada, ou seja, se eu ativo a eth0 não funciona a eth1 e vice-versa, não tenho a menor ideia do que está acontecendo. No prorio programa tem a opção de configurar manualmente só que quando configuro a placa da rede Ex.:

IP =192.168.1.2

M.S.Rede= 255.255.0.0

Gatway= 192.168.1.1

Depois de Aplicar esta configuração simplesmente a interface de rede não aparece mais o mesmo se dá com a que está conectado a internet.

Bem o meu objetivo primario que estou apanhando muito para conseguir é: Maquinas compartilhando documentos entre sí e internet disponibilizada somente pelo servidor. Se alguem poder me ajudar fico agradecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×