Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
gustavo kreischer

SyncMaster 753dfx Samsung

Recommended Posts

Olá amigos, estou precisando de ajuda.

Recentemente, eu peguei um monitor Samsung SyncMaster 753dfx de 17 polegadas.

O problema é o seguinte:

O monitor não liga, mesmo você ligando ele em um estabilizador, filtro de linha, tomada e etc...Ele não liga, eu aperto o botão de ligar e nada.

Já me falaram que poderia ser o Flayback, eu não sei, acho que poderia ser também alguma parte da fonte de alimentação.

Eu já verifiquei o botão liga/desliga dentro do monitor, e mesmo acionando ele por dentro....Nada

Eu já fiz curso de eletrônica, e já mexo com isso há algum tempo, por isso, não se preocupem em falar qualquer coisa difícil, porque não sou leigo.

E aí?O que acham que pode ser?

minhas opções até agora:

FlayBack(se estiver errado, corrija xD)

Fonte de alimentação(algum componente)

Se for alguma parte da fonte de alimentação, o que poderia ser?

Já me falaram que por a fonte estar com problema, o monitor tem proteção contra queima, por isso, ele não liga.

Me ajudeeeemmm, Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo nao e assim q funciona ,nao e acho q pode ser isso ou aquilo ok????Primeiramente vamos por estagios,comece pela fonte comum,se tiver tensão no capacitor filtro passe para fonte chaveada,e logico q precisara do esquema do monitor,confira as tensoes nos catados dos diodos de saida do chopper,se todas tensoes estiverem corretas podemos partir para o circuito horizontal,depois vertical etc......Falei!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jorge, será que o colega, Gustavo, lembrou do fusível?... (brincadeira!), Gustavo!, retire o transistor de saida horizontal e meça se as tensões da fonte, se estiverem normais? você pode estar com probemas no própio saida H ou no flayback!..., se não apresentar tensão nenhuma nas vária saidas?, (retirando o TR saida H), seu problema é com a fonte!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

as minhas tensoes estão normais, o problema é a alimentaçao do CI , nao tem os +vcc , estou com um pepino, ele nao liga, nem acende o led, achei um esquema aqui na net,e nao bate ...

opa opa, sucesso aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites

leo_fischerlf, verifique que perto do micro controlador deste monitor, possui um regulador 7805 que se parece com um transistor BC548..., verifique ai que você encontrará ele, é só trocá-lo que seu monitor estará funcionando novamente...

Boa sorte ai!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×