Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
diegojotasilva

Função SE com E!!!

Recommended Posts

Olá a todos, estou com problema. O Excel diz que a fórmula que eu digito tem um número excessivo de argumentos! O que eu faço?

a fórmula é essa aqui:

=se(e(b8="M";C8>=18;D8>=7);"Qualificado";"Não Qualificado";

se(e(b8="F";C8>=21;D8>=7);"Qualificada";"Não Qualificada"))

São três condições a serem analisadas para homem e mulher...

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá a todos, estou com problema. O Excel diz que a fórmula que eu digito tem um número excessivo de argumentos! O que eu faço?

a fórmula é essa aqui:

=se(e(b8="M";C8>=18;D8>=7);"Qualificado";"Não Qualificado";

se(e(b8="F";C8>=21;D8>=7);"Qualificada";"Não Qualificada"))

São três condições a serem analisadas para homem e mulher...

Obrigado!

Olá Diego.

Tenta usar a fórmula assim:

=se(e(b8="M";C8>=18;D8>=7);"Qualificado";se(se(e(b8="F";C8>=21;D8>=7);"Qualificada";"Não Qualificada"))

Espero que funcione.

Um abraço.

Wilson Fantim

rossefantim@hotmail.com

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diego

experimente esta:

=SE(E(B8="M";C8>=18;D8>=7);"Qualificado";SE(E(B8="M";OU(C8<18;D8<7));"Não Qualificado";SE(E(B8="F";C8>=18;D8>=7);"Qualificada";SE(E(B8="F";OU(C8<18;D8<7));"Não Qualificada";""))))

sugestão: para prevenir erros seria bom impor validação p/ B8, C8 e D8.

abs

Osvaldo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, eu precisava elaborar uma planilha que irá ajudar muito minha vida.. vejam a ideia:

tem que ter 3 tipos de variaveis, que, dentro de cada variaveis, tem mais variaveis, tudo para chegar em um resultado final.

Exemplo:

Tipo de Vendas ( venda 1, venda2, vend3) --- Estadual ou Interestadual(sem variaveis) --- Item (item1, item2, item3) ====> Resposta

ou seja, se eu for fazer a venda 1 no estado usando o item2, a resposta é X+y+Z

será que consegui passar bem a minha ideia?

forte abraço!

estou quebrando a cabeça na função SE, mais ta difícil!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo usa a função SE com o concatenar & e tamb´´em com a função E ou OU.

Assim você pode usar varias condições SE, e não apenas 7.

Explo:

se(e(A1=venda1;B1=estadual;item=item 1));x+y+z;"")...se(...se(..se(&se(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pow valeu irmão!

ótima dica!!

forte abraço

Amigo usa a função SE com o concatenar & e também´´em com a função E ou OU.

Assim você pode usar varias condições SE, e não apenas 7.

Explo:

se(e(A1=venda1;B1=estadual;item=item 1));x+y+z;"")...se(...se(..se(&se(

EU FIZ DA SEGUINTE MANEIRA.. =SE(E(B5=1;C5=5;D5=7);"venda simples no paraná com redução");SE(E(B5=2;C5=5;D5=7);"simples remessa sem observações")

PERGUNTA: quando eu uso a formula até antes do segundo SE, ela funciona..dai em diante ela nao funciona mais, e da o erro #VALOR... q q eu preciso fazer para funcionar com os outros valores nas celular B5,C5 e D5???

valeww

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, quase tudo certo, usa a fórmula assim:

=SE(E(B5=1;C5=5;D5=7);"venda simples no Paraná com redução";SE(E(B5=2;C5=5;D5=7);"simples remessa sem observações";""))

Obs.: Tire o parêntese ) após "venda simples no Paraná com redução" e nas útimas aspas indica que retornará um resultado em branco se nenhuma condição for verdadeira. Você pode colocar outro resultado se quiser.

Abraço ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo, quase tudo certo, usa a fórmula assim:

=SE(E(B5=1;C5=5;D5=7);"venda simples no Paraná com redução";SE(E(B5=2;C5=5;D5=7);"simples remessa sem observações";""))

Obs.: Tire o parêntese ) após "venda simples no Paraná com redução" e nas útimas aspas indica que retornará um resultado em branco se nenhuma condição for verdadeira. Você pode colocar outro resultado se quiser.

Abraço ;)

aí EXCELENTER! MUITISSIMO OBRIGADO PELA DICA!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera, to com um problema numa fórmula para um bolão!!!

achei uma fórmula quase pronta porém, dos 16 resultados possíveis, ela só não faz 2 certos

o bolão é o seguinte:

placar exato: 20 pontos

acertar o vencedor e o nr de gols de um time: 15 pontos

acertar o vencedor ou empate com nr de gols diferente: 10 pontos

acertar somente o nr de gols de uma equipe: 5 pontos

Exemplos:

Jogo: Brasil 3x1 Portugal

Brasil 3x1 Portugal - 20 pontos

Brasil 4x1 Portugal, Brasil 2x1 Portugal, Brasil 3x0 Portugal,Brasil 3x2 Portugal - 15 pontos

Brasil 2x0 Portugal, Brasil 4x2 Portugal - 10 pontos

Brasil 3x4 Portugal, Brasil 0x1 Portugal, Brasil 3x3 Portugal, Brasil 1x1 Portugal - 5 pontos

Brasil 0x2 Portugal, Brasil 1x3 Portugal - 0 pontos

Jogo: Brasil 3x3 Portugal

Brasil 3x3 Portugal - 20 pontos

Brasil 1x1 Portugal - 10 pontos

Brasil 3x4 Portugal, Brasil 3x1 Portugal, Brasil 1x3 Portugal - 5 pontos

Brasil 0x1 Portugal, Brasil 1x2 Portugal, Brasil 2x1 Portugal - 0 pontos

e ele falha justamente no segundo quesito "acertar o vencedor e o nr de gols de um time: 15 pontos"

duas planilhas: jogos e palpites

a3 - time 1

b3 - gols do T1

c3 - x

d3 - gols T2

e3 - time 2

g3 - pontos ganhos

h3 - os pontos (fórmula)

=SE(Palpites!B3=Jogos!B3;SE(Palpites!D3=Jogos!D3;20;5);SE(Palpites!D3=Jogos!D3;5;SE(Jogos!B3-Jogos!D3=0;SE(Palpites!B3-Palpites!D3=0;10;0);SE(Jogos!B3-Jogos!D3<0;SE(Palpites!B3-Palpites!D3<0;10;0);SE(Jogos!B3-Jogos!D3>0;SE(Palpites!B3-Palpites!D3>0;10;0))))))

será q teria como alguem dar um help ae?!?!?!?

não manjo nada de excel mas eu consegui adaptar essa fórmula q estava com valores diferentes.

VAleuuuuuuu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×