Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
pojo_mg

Problema na tela do Toshiba A205-S4577

Recommended Posts

Bom, estou com problema na tela LCD do meu notebook.

A tela está com varios traços vermelhos) na horizontal, praticamente na tela inteira.

Baixei aquele programa chamado dead pixel buddy, passei todas as cores do programa e nao apresentou nenhum dead pixel.

De vez em quado a tela volta ao normal...

Mas hoje por exemplo ela esta com esses traços o dia todo...

Alguem sabe qual é o problema?

A tela LCD foi pro saco?

Será problema de software?

sistema operacional: Windows vista home premium

edit: Atualizzei as fotos do monitor para vocês verem o meu problema

post-402379-13884948095879_thumb.jpg

post-402379-13884948096188_thumb.jpg

post-402379-1388494809642_thumb.jpg

Editado por pojo_mg

Compartilhar este post


Link para o post
Compartilhar em outros sites

O inverter e o cabo (flat) podem estar com mau contato; experimenta dar uma olhada nas conexões..... se postar um screenshot da tela, essas manchas não cão aparecer.... você tem que tirar a uma foto com câmera para que mostrar aqui prá gente.

[]´s

Compartilhar este post


Link para o post
Compartilhar em outros sites

e tem algum tutorial q mostra como fazer isso?

pra olhar o inverter e o cabo flat do meu notebook

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que você teria de garimpar na internet (leia-se, google) o manual de desmontagem do seu note ou o esquema de construção para saber exatamente o que é o que.

Agora, se você quiser tentar, você pode abrí-lo e procurar pelo cabo flat (é aquele cabinho cinza e achatado) que sai do monitor e vai para a placa-mãe do notebook.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tenho até um manual de como desmontar...

mas o meu maior problema é descobrir se é isso mesmo, ou se pode ser alguma falha de software, ou nao tem nada a ver?

por exemplo ontem ate hj as 20:30 a tela estava normal agora ela já voltou a ficar vermelha...

vou tentar arrumar um camera pra bater uma foto pra mostrar pra vocês

Compartilhar este post


Link para o post
Compartilhar em outros sites

to com um problema parecido mas no meu caso é a placa de video, pressionando embaixo do teclado no lado esquerdo a imagem restabelece? se sim pode crer q é a placa q ta ruim

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao tive saco nem tempo ainda p desmontar meu notebook, mas mudei umas configuraçoes e coincidentemente diminuiu o ocorrido, agora a tela só fica vermelha de vez em quando e por pouco tempo... mas o problema continua.

qto a ser a placa de video o meu note é placa onboard então nao acho q apenas apertando o local do chip possa melhorar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai que você se engana meu camarada, eu passo pelo mesmo problema também, tenho um microboard centturion plus, que tem placa de vídeo onboard, é um chip da ATI radeon.

quando eu ligo meu notebook, ele começa a iniciar numa boa, mas parece que é só o chip esquentar que ele começa a ficar vemelho. desmontei centenas de vezes e nada

quando liga volta de novo.

um belo dia de raiva eu dei um soco no meio do teclado, justamente na mesma posição do chipset, ai fico normal a imagem, mas depois de 2 minutos usando ele fico vermelho de novo. o que eu fiz pra resolver foi o seguinte retirei o teclado, e coloquei uns calcios bem em cima do chipset, fazendo assim que ele fique precionado para baixoai resolve o problema, muitos dizem que pode ser problema no cabo flat, mas troquei ele tem pouco tempo, o cabo que fica ligado ao inverter eu ainda não testei o novo, pois meu pc tem microfone e web-cam, e a alimentação deles é feita pelo mesmo cabo, mas vou testar com o outro cabo para ver se da resultado.

(em questão de software ou sistema operacional esqueça, ja testei todas as opções possiveis, até instalei o linux, mas não deu resultado)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×