Ir ao conteúdo
  • Cadastre-se
MasterTime

HD aparece na BIOS, no Gerenciador de Dispositivo mas não é possível acessa-lo!

Recommended Posts

Apesar do HD ser reconhecido tanto na BIOS quanto no gerenciador de dispositivos, o HD não aparece no "Meu Computador" e eu fico impossibilita-lo de acessar de qualquer forma que eu tenho!

Ambos são dois HD's IDE com 80GB de Capacidade, segue a foto para melhor explicação:

E o HD não aparece no Gerenciamento de Disco e não possui OS instalado.

fotoqg5.jpg

Anexo do Gerenciador de Disco:

foto2ch8.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso deve estar acontecendo provavelmente pelo fato de o segundo HD 'não possuir partição...

Esse hd está funcionando perfeitamente?

Use algum software para formatalo pelo DOS, pode ser que se ele tenha partição a mesma esteja corrompida.

Troque esse cabo flat para ter certeza.

Tente ae depois poste o que veio a conseguir

Esperto ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo com o Domato, provavelmente o seu hd esta sem partição, com isto o windows não consegue acessa-lo, va no gerenciador de disco e verifique se tem uma partição valida criada(FAT, NTFS), se não tiver , formate no proprio gerenciador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Concordo com o Domato, provavelmente o seu hd esta sem partição, com isto o windows não consegue acessa-lo, va no gerenciador de disco e verifique se tem uma partição valida criada(FAT, NTFS), se não tiver , formate no proprio gerenciador.

se formatar no proprio gerenciador.

qual o risco de eu perder todos os meus arquivos que estão no HD!??

100%?????

Compartilhar este post


Link para o post
Compartilhar em outros sites
se formatar no proprio gerenciador.

qual o risco de eu perder todos os meus arquivos que estão no HD!??

100%?????

Uai meu brother ae fica pelo bom senso, se você for formatar por sofwares proprios, DOS ou no gerenciador de qlq jeito você vai perder seus dados o.O. Quando você efetua a formatação ele apaga tudo que está no disco com respeito a dados, então se tem alguma duvida quanto a esse processo ae poste as duvidas ae e veremos em que podemos ajudar.

Mas nesse caso do MasterTime ele deseja formatar um HD Secundário do qual ele não 'possui nada pelo que entendi'.

Tente trocar esse Cabo Flat, faça verificação da IDE na placa mãe.

Levante as mãos pra cima e reze se nada disso der certo :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

veja se os HD's estão como Master e slave

pode ser que eles possam estar com o mesmo processo verifique isso....

dai coloque o seu HD como Master e o outro que não tem nada como Slave

e também faça o que o domato falou pra troca o cabo flat.....

e também tente liga os HD's com cabo flat diferente

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce vai formatar o HD que aparece na BIOS mas que o windows explorer não acessa porque não tem nenhuma partição nele....

voce não vai formatar o HD que tem o sistema operacional, mesmo porque se quisesse fazer não teria como o sistema operacional formatar o HD no qual está instalado.

Vá no gerenciador de discos e verifique se o HD em questão tem alguma partição ou não. Se não tiver, crie uma, e formate. Aí o explorer poderá acessar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

To com um problema muito parecido:

Na bios reconhece, no windows nao. Tava reconhecendo normalmente, de repente em Meu Computador se tentava abrir pedia pra formatar...

Eu desconectei e reconectei o hd, mas nada, agora so aparece na bios, como segundo master, jà que ele è o 3° hd...

Alguém tem alguma sugestao?

Compartilhar este post


Link para o post
Compartilhar em outros sites
To com um problema muito parecido:

Na bios reconhece, no windows nao. Tava reconhecendo normalmente, de repente em Meu Computador se tentava abrir pedia pra formatar...

Eu desconectei e reconectei o hd, mas nada, agora so aparece na bios, como segundo master, jà que ele è o 3° hd...

Alguém tem alguma sugestao?

Meu caro amigo as vezes esse seu HD ja poderia estar indo pro céu e perdeu a partição, ele não estava apresentando erro de S.M.A.R.T?

De mais denifições de suas configurações, qts HDs são, Sata & Pata? Explique melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Meu caro amigo as vezes esse seu HD ja poderia estar indo pro céu e perdeu a partição, ele não estava apresentando erro de S.M.A.R.T?

De mais denifições de suas configurações, qts HDs são, Sata & Pata? Explique melhor.

Que seria erro de SMART?

O pc jà tem uma certa idade, è um P3...

Eu dois hd funcionando, e coloquei esse onde eu tinha outros files, e estava funcionando.

Eu precisei desconectar para colocar um gravador emprestado por um dois dias e depois quando eu reconectei ele inicialmente aparecia no Windows, mas se tentava abrir pedia pra formatar.

Fora isso nao bios ele aparece e quando peço para procurar hd, e eu posso selecionar tres opções pra ele: normal, large eoutra que nao me lembro.

Quando o win inicializa demora bastante e ele nao aparece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×