Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
mahars

[Resolvido] Problema de travamento e textura em jogos nv4_dsp

Recommended Posts

Seguinte tenho um:

Core2duo 1.8

2gb ram DDR2 667

ASUS P5QC

Zogis nvidia g force 8600GT 512mb

cooler slot traseiro do gabinete anexo a placa de vídeo

Problema:

Simplesmente o jogo perde a textura, sem mais nem menos ele trava a tela, perde as texturas e o pc fica meio lerdo,eu pressiono ALT+TAB para voltar ao desktop ele volta normal depois volto ao jogo e o jogo está normal de novo, não tem problema de aquecimento, visto que o core da VGA está trabalhando a 72ºc, o processador em 21ºC as memórias em 36ºC ... as voltagens do processador são 3.39V , 5.02V, 12.60V ..

Já atualizei os drivers da placa de vídeo pelo site da NVIDIA tentei com diversas versões do XP, e sempre continua ... algumas vezes ele chega a travar o computador todo, e tenho que resetar pelo botão do case.

wowscrnshot062808210039rb9.jpg

Esse é um exemplo de situação aonde a imagem bugou ... acontece com todos os jogos ...

WOW, COD4, CS, C&C tiberium wars, Assassin's Creed, DOD, etc ..

Por favor se possível me ajudem !!

ab's

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ser algo no windows, use o advanced windows care 2 para limpar os registros,

depois preocure por erro indo no seu disco local (C:) (botão direito do mouse) propriedade/ferramentas/verificação de erros....

daí, veja se melhorou.. caso não melhore desfragmente o HD...

depois posta aqui o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja formatei diversas vezes o HD, mesmo depois de formato esse possível problema poderia continuar persistindo ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem, 1º evite de fica formatando diversas vezes q isso pode estragar a seu HD...

faça o que eu citei a cima..... depois posta se deu certo

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal realmente acho que descobri o problema ... está nas memórias, coloquei 2 pentes markvisinho ddr2 800 e não deu mais pau ... só que eram emprestadas =/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×