Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
gal

epson lx-810L

Recommended Posts

Olá, bom dia!

Tenho uma epson lx-810L, só que imprime, caracteres e não a página de teste do winxp. diagnóstico: já fiz de tudo o que você imaginar. primeiro troquei o cabo paralelo, troquei o cabo de modo usb para paralelo e nada, troquei a epron e nada, soldei os pontos da porta serial na placa e nada, mudei para todos os drives compatíveis e nada, como: lx-800, lx-850, lx-300, lx-80, fx-80 e etc. e nada. mudei também a configuração e nada. a resposta é que o xp sp2 não identifica quando conecto a impressora no pc. faço a instalação automática e não identifica. mas, quando mando impressão, só imprime caracteres, ou seja, algumas e poucas vezes é que resolve imprimir a pagina de teste completa, mais só de vez enquando, quando quer, se imprime; quando mando novamente faz o mesmo problema. já não sei mais o que fazer, eu como tecnico estou apanhamento neste problema. se alguém já enfrentou este mesmo problema e foi sanado me ajude, por favor, afinal estamos aqui num forum onde é o mais respeitado da net. e confirmo pois não tem outro igual. tão sério. obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso ocorre em qualquer micro? pode ser o sistema operacional.

Compartilhar este post


Link para o post
Compartilhar em outros sites
isso ocorre em qualquer micro? pode ser o sistema operacional.

em qualquer sistema operacional. infelizmente!

Compartilhar este post


Link para o post
Compartilhar em outros sites

então nesse caso a placa lógica está ruim e somente trocando, uma vez que é mais fácil trocar a placa do que trocar o ci principal dela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×